3 Replies Latest reply: Mar 19, 2013 6:04 PM by robdunlop
Mrs.Michael Level 1 Level 1 (0 points)

I've been having this problem ever since I got my laptop. The things is that when I used it at school, I would get connected automatically. So, after much reading and stressing, I decided to review my settings. What I found was so helpful that I decided to post for future troubled minds.

 

I opened my Linksys wireless settings to see how my security read. It read like this...

 

Security: WPA2 Personal

 

When I opened up the laptop Network preferences, I noticed that the Network's security settings read like this...

 

Security: WPA Personal

 

So I happily deleted my Network name and created a new one with the settings to match my Linksys settings. It fixed it all. I rebooted my laptop to test and sure enough, it automatically connected me to my wifi.

 

I know there might be a lot of other things that might prevent others from getting the automatic connection they are searching for, but maybe this might be the problem that others might have overlooked.

 

Good luck to you all.


MacBook Pro, Mac OS X (10.7.2), Michael's Laptop