Skip navigation

Image Capture Error with Lexmark P4350

1366 Views 10 Replies Latest reply: Jan 7, 2013 8:02 AM by Alberto Ravasio RSS
rjmusto2 Calculating status...
Currently Being Moderated
Nov 7, 2012 8:04 AM

For some reason the scanner function with my Lexmark all-in-one has stopped working correctly.  The Image Capture app starts up, but is then not responding and has to be force quit.  The left hand pane in the app shows: LEXMARK....ERROR.  It was working fine not so long ago - no idea what's changed.


I've tried (I think) all the usual stuff; removing printers, resetting the print que, deleting the Printer folder in the Library, re-installing the software etc, but can't get rid of this problem. I've tried going back to older version of the drivers and software too, but no joy.


Can anybody help me track this one down?



Mac OS X (10.6.8)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.