Skip navigation

Why is the playback in Final Cut Express 4 delayed by 30 seconds?

944 Views 20 Replies Latest reply: Jan 7, 2013 2:45 PM by Alchroma RSS
  • Alchroma Level 6 Level 6 (16,880 points)

    My FCE won't show a live preview in the canvas, just an old saved version, regardless of what I do in the timeline or slug viewer. What am I doing wrong? I've never seen this before.


    Is this about a live capture or can you explain further?

    Not clear on exactly what you are doing.



  • Jodibob Calculating status...



    No, not a live capture. I have stacked 4 video files and masked each one using a Bezier matte so that only a part of each video is visible. It worked fine 3 months ago when I first edited it. Now as I have begun to make more edits, I find the timeline and the slug viewer perform perfectly, but the canvas viewer just shows the saved version from 3 months ago, regardless of the changes I made and saved since then, and regardless of how many times I save the project or close and reopen FCE.


    In the meantime, I have worked around it by creating a new project and copying and pasting the old clips into place in the new sequence, and of course re-rendering everything. But I fear I might have the same problem reoccur, and want to avoid it. But so far, so good.


    Weird, huh?



  • Alchroma Level 6 Level 6 (16,880 points)

    Not sure why you can't save!!


    There is the default Auto Save Vault files that create backups, you could try one of those that pre-date when the trouble started.

    There may be a bad render file in there??


    Also if you are using Lion or Mountain Lion, this may also create it's own issues as Lion & M Lion are not supported with FCE.


    Trashing the Preference files is also a good maintenance task when FCE goes amiss.



  • Jodibob Level 1 Level 1 (0 points)



    Thanks for your suggestions. I'm running Snow Leopard, so there shouldn't be issues there. I tried trashing the preferences but it still won't update the saved file.  At this point I've rebuilt everything I needed, so I won't try to recover the old version, but will keep that in mind if I encounter this again.


    Thanks again for your ideas.



  • Alchroma Level 6 Level 6 (16,880 points)

    Thanks for the feedback.



1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.