Skip navigation

iMovie 11 will not import miniDV via firewire 800

2985 Views 6 Replies Latest reply: Jul 11, 2013 6:44 PM by Larry Appleton RSS
zorbaoz Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 4, 2013 3:20 PM

I cannot find my answer anywhere.

 

I have a Sony DCR-HC20 NTSC miniDV camcorder.

I have a 2011 27"iMac with imovie 11.

I have a firewire 4pin cable from the camcorder to my 9pin mac.

 

Nothing happens when I load imovie.  The cam is not seen.

The only source showing is Facetime HD camera.

 

My camera is power by AC and is set to Play/Edit mode.

I have rebooted, restarted, turned cam on and off, unplugged the firewire cable...nothing.

 

I unplugged my firewire hardrives and had the cable go direct to the mac.

 

It could be a bad cable as I have nothing else that uses this cabel to try. 

 

Any ideas before I go crazy.  Many thanks.

iMac (27-inch Mid 2011), Mac OS X (10.7.5)
  • Bengt Wärleby Level 6 Level 6 (18,950 points)
    Currently Being Moderated
    Jan 5, 2013 1:27 AM (in response to zorbaoz)

    Hi

     

    Yes - this should work - but I have to plug and un-plug my old miniDV Camera too - and suddenly all is OK.

     

    I made a list of what might be the problem - but this is not 100% clear to me either - but after some re-startings etc it use to suddenly work.

     

    NO CAMERA or A/D-box

     

    Cable

    • Are You sure that You are using the FireWire Cable - USB-Cable will not work for miniDV tape Cameras

    FireWire - Sure not using the accompany USB-Cable but bought a 4-pin to 6-pin (or 9-pin) FW one ?

    • Test another FW-Cable very often the problem maker.

     

    Camera

    • Test Your Camera on another Mac so that DV-in still works OK

    • Toggle in iMovie pref. Play-back via Camera (on <-> off some times)

    • Some Cameras has a Menu where You must select DV-out to get it to work

    • Camera connected to "charger" (mains adaptor) - not just on battery

    • Camera set in Playback mode - NOT Recording mode

     

    Does Your Camera work on another Mac ?

    Sorry to say it is to easy to turn the 6-pin end of the FW-cable 180 deg wrong.

    This is lethal to the A/D-chip in the Camera = needs an expensive repair.

    (Hard to find out - else than import/export to another Mac ceased to work

    everything else is OK e.g. recording and playback to TV)

     

    A/D-box

    • Is the dip-switches set right ?

    • Set to same standard as recorded/editing e.g. NTSC 29.97fps or PAL 25fps

    • Try resetting it

     

    Connections

    • Daisy Chaining most often doesn’t work (some unique cases - it’s the only way that work (some Canon Cameras ?))

    Try to avoid connecting Camera <--> external HD <--> Mac but import directly to the Mac then move

    the Movie project to dedicated external hard disk.

    • FireWire-port - Can be re-setted by - Turn off Mac and disconnecting Mac from Mains/Power for 20-30 minutes

     

    External device’s (hard disk’s)

    • Should be FireWire as USB/USB2 performs badly and so does Airport or Net-work connected ones too.

    • MUST BE - Mac OS Extended formatted - UNIX/DOS/FAT32/Mac OS Exchange - DO NOT WORK for video due to 4Gb barrier.

     

    Mac

    • Free space on internal (start-up) hard disk ? Please specify the amount of free space.

    (Other hard disks don't count)

    I go for a minimum of 25Gb free space for 4x3 SD Video - and my guess is 5 times more for 16x9 HD ones

    after material is imported and edited. No Camera or A/D-box

    • GarageBands fix - Close iMovie, Open GarageBand, Play some notes, Close GB and iMove can now be OK

    • Does Your Mac have a FireWire Port

    • White MacBooks - don't

    • MacBook-Air - don't

    if not then a few Mac’s has a PCM-CIA slot and there are FW-Cards that makes a FW-port this way

    else - NO SOLUTION

     

    Only option as I get it is either

    • Use another Mac to Capture material (to an external USB2 - Mac OS Extended formatted hard disk - or -

    • Change to another Camera that can be used with Your Mac (no there are no miniDV tape Cameras that can)

    • If Your Mac-Book has a PCM-CIA Card place - then there are FW-port-Cards and then

    You can import via this - but I've not seen this on more modern Macs. My PowerBook G4

    has one and this FW-Card-port works greatly.

     

    SoftWare

    • Delete iMovie pref. file may help sometimes. I rather start a new account, log into this and have a re-try.

    • Any strange Plug-ins into QuickTime as Perian etc ? Remove and try again.

    • FileVault is off ? (hopefully)

    • Screen Saver - OFF

    • Energy Saver - OFF

     

    Using WHAT versions ? .

    • Mac OS - X.5.4 ?

    • QuickTime version ? (This is the heart in both iMovie and FinalCut)

    • iMovie’08 (7.1.?), 09 or 11 ?

    • iMovie HD 6 (6.0.4/3) ?

     

    Other ways to import Your miniDV tape

    • Use another Camera. There where tape play-back stations from SONY

    but they costed about 2-4 times a normal miniDV Camera.

    • If Your Camera works on another Mac. Make an iMovie movie project here and move it

    over to Your Mac via an external hard disk.

    (HAS TO BE   Mac OS Extended   formatted - USB/DOS/FAT32/Mac OS Exchange WILL NOT DO)

    (Should be a FireWire one - USB/USB2 performs badly)

     

    from LKN 1935.

    Hi Bengt W, I tried it all, but nothing worked. Your answer has been helpful insofar as all the different trials led to the conclusion that there was something wrong with my iMovie software. I therefore threw everything away and reinstalled iMovie from the HD. After that the exportation of DV videos (there has not been any problem with HDV videos) to my Sony camcorders worked properly as it did before. Thank you. LKN 1935

     

    from Karsten.

    in addition to Bengt's excellent '9 yards of advice' ..

     

    camera set to 'Play' , not rec/computer/etc.?

    camera not on battery, but power-line?

    did your Mac 'recognize' this camera before...?

     

    a technical check.

    connect camera, on, playback, fw-connected...

    click on the Blue Apple, upper left of your screen ..

    choose 'About . . / More . .

    under Firewire.. what do you read . . ?

     

    More

    • FileVault - Secure that it’s turned off

    • Network storage - DOESN’T WORK

    • Where did You store/capture/import Your project ?

    External USB hard disk = Bad Choice / FireWire = Good

    If so it has to be Mac OS Extended formatted

    ----> UNIX/DOS/FAT32/Mac OS Exchange is NOT Working for VIDEO !

     

    mbolander

    Thanks for all your suggestions. What I learned is that I had a software problem. I had something called "Nikon Transfer" on my Mac that was recognizing my Canon camcorder as a still camera and was preventing iMovie from working properly. After un-installing Nikon Transfer and doing a reboot, everything worked great.

     

    I never liked the Nikon Transfer software anyway--I guess I'll get a cheap card reader and use that to transfer photos in the future.

     

    No Camera or bad import

    • USB hard disk

    • Network storage

    • File Vault is on

     

    jiggaman15dg wrote

    if you have adobe cs3 or 4 and have the adobe bridge on close that

    or no firewire will work

    see if that helps

     

    DJ1249 wrote

    The problem was the external backup hard drive that is connected, you need to disconnect the external drive before the mac can see the video camera.

     

    MaryBoog wrote

    Maybe your problems is solved in the meantime, but for all others this might help as I had the same problem, also have the Sony HDR-HC7, but the 7e (Europe, PAL). I found this link today and it works perfectly

    //support.sony-europe.com/tutorials/dime/videotransfer/vtransfer.aspx site=odw_en_GB&sec=DVH&m=HDR-HC7E

     

    What I exactly did.- put camera in play mode - open guide - choose connection guide - choose comp./printer (where to transfer movie to) - select connection.- i-link (on my camera) but equal to firewire - OK - choose HDV - choose NO for conversion of i.link.

    Settings are shown then (VCR HDV/DV.- HDV and i.link-conv..- OFF), press OK, OK, END.

    Switch camera off. Connect firewire cable to camera & Mac. Switch camera on, in play/edit mode.

    Open i-movie, choose import from camera. On screen below the camera connection is shown.- DV (HDV). Now you can import, automatically or manually.

    This worked perfectly for me. Took me 2 days to find out. Could not find any clear thread explaining what I had to do on the camera and the manual was not clear either.

     

    Yours Bengt W

  • Bengt Wärleby Level 6 Level 6 (18,950 points)
    Currently Being Moderated
    Jan 5, 2013 9:59 PM (in response to zorbaoz)

    Apple Store should have known that there is a Thunderbolt <--> Firewire adaptor to be use.

     

    Yours Bengt W

  • Larry Appleton Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 11, 2013 6:44 PM (in response to zorbaoz)

    What brand cable ended up working?  I have a Sony DCR-TRV340 Digital Handycam that is having the same issue. It worked fine on my old iMac using the firewire 400 port.    My new 2011 iMac only has the firewire 800 port. So I bought a new dv to firewire 800 cable and iMovie '11 still does not recognize my camera.  I really just want to get all my tapes imported and don't plan on using the camera any longer since it is pretty much obsolete.

     

    Thanks,

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.