2 Replies Latest reply: Jan 7, 2013 11:41 PM by Roger Wilmut1
Wscotgrey Level 1 Level 1 (0 points)

My SMTP for receiving email at me.com is p02-imap.mail.me.com, How do I get the p02 off so that the server will let me use apple mail?


MacBook, OS X Mountain Lion (10.8.2)
  • 1. Re: Applemail is confused about iCloud server, Help?
    Imp68 Level 4 Level 4 (2,155 points)

    Smtp is for sending email, not receiving.

     

    The setting you're describing isn't meant to be manually changed, which is why it's greyed out.

     

    Go into system preferences >> iCloud.  Uncheck mail, reboot, recheck mail in the iCloud settings and then test.

  • 2. Re: Applemail is confused about iCloud server, Help?
    Roger Wilmut1 Level 9 Level 9 (65,525 points)

    The p- number is added automatically and seems to be geopgraphicalliy related - probabliy different servers are used for different parts of the world (rather than having a huge number of people all trying to use one server). You shouldn't attempt to change it. Using the method described by Imp68 should work and set your Mail application up properly - you might find it better to sign out completely and sign back in again. If you do this your data will disappear from your Mac when you sign out but will reappear when you sign back in.