10 Replies Latest reply: Jan 8, 2013 8:24 AM by Imp68
Tom Kirkman Level 3 Level 3 (800 points)

Since updating my OS software yesterday I keep getting warning boxes telling me that my iCloud session has expired and I need to log back in.

 

I don't use iCloud nor do I want to. How do I get permanently rid of the annoying box that pops up on desktop every fifteen minutes? Thanks.

  • 1. Re: turn off cloud
    Winston Churchill Level 10 Level 10 (81,980 points)

    I suspect you are using iCloud for something, otherwise the box wouldn't keep popping up. What are you doing when this occurs. Have you tried closing down some applications to try to learn which application is using iCloud.

  • 2. Re: turn off cloud
    Tom Kirkman Level 3 Level 3 (800 points)

    I have never used iCloud for anything.

     

    I don't have to do anything for it to occur. Waking the computer from sleep or just every 15 minutes, the box pops up. I have to cancel it, but it always comes back.

     

    At the moment, I don't have any applications open other than Apple Safari and Mail. Do either of those us iCloud of their own accord?

  • 3. Re: turn off cloud
    Imp68 Level 4 Level 4 (2,155 points)

    Click the Apple in the upper left >> system preferences >> icloud.  Are you signed into icloud?  You can also check Mail, Contacts and Calendars for what you're signed into.

  • 4. Re: turn off cloud
    Tom Kirkman Level 3 Level 3 (800 points)

    iCloud is not listed in my system preferences. I have looked several times and its just not there.

  • 5. Re: turn off cloud
    Csound1 Level 8 Level 8 (35,365 points)

    Tom Kirkman wrote:

     

    iCloud is not listed in my system preferences. I have looked several times and its just not there.

    I assume that you are using Snow Leopard or earlier then, is this correct?

     

    An application on your machine is using iCloud (possibly with Mobile Me credentials, if you had Mobile Me), examples include: Mail, iPhoto, iCal, Address Book and others, check which applications are active when ths box appears.

  • 6. Re: turn off cloud
    Tom Kirkman Level 3 Level 3 (800 points)

    It is Snow Leopard, yes.

     

    I'm still looking but cannot find anything other than Mail and Safari open. I don't have Mobile Me.

  • 7. Re: turn off cloud
    Csound1 Level 8 Level 8 (35,365 points)

    Reboot your computer, do not start any applications at all, does it still happen?

     

    Did you ever have Mobile Me, and do you have an iPhone or iPad?

  • 8. Re: turn off cloud
    Tom Kirkman Level 3 Level 3 (800 points)

    Never had Mobile Me, no iPhone has ever been connected to this computer. No on the iPad.

     

    When I restart, the first thing that comes up is the message about my being disconnected from iCloud.

     

    This all started after I downloaded the latest updates for my OS.

     

    I'll keep poking around. Thanks.

  • 9. Re: turn off cloud
    Csound1 Level 8 Level 8 (35,365 points)

    Post a screenshot of the message please.

  • 10. Re: turn off cloud
    Imp68 Level 4 Level 4 (2,155 points)

    Open each item Csound1 mentioned.  Click on the menu (by the apple) >> preferences.  Have a look on their account tabs.