Skip navigation

Hard Drive monitor clips when I press play ?

662 Views 24 Replies Latest reply: Jan 10, 2013 1:29 PM by CCTM RSS
  • Pancenter Level 5 Level 5 (7,505 points)
    Currently Being Moderated
    Jan 7, 2013 3:21 PM (in response to plasticdemon)

    Just out of curiosity, what happens when you use a small process buffer.

    If it's no help go back to your original settings.

     

    That's a hard drive "Use" meter, it's not unusual what you're seeing. When you start Logic it grab's the audio off the drive filling the buffers, this causes a spike in the drive use meter.

     

    What's not normal is your comment: " It either just doesnt work or it leaves me with and audio block full of white noise."  This should not happen.

  • Pancenter Level 5 Level 5 (7,505 points)
    Currently Being Moderated
    Jan 7, 2013 4:27 PM (in response to plasticdemon)

    It's not really a "clip" meter, think of it as a hard drive access meter or hard drive use meter. What would be a sign of very heavy use is if it ran constantly red, then you might see some problems related to pulling all of the audio data off on time. A blip into the red is completely normal.

     

    The "white noise" or "not working" problem was probably related to the operating system writing swap files to the same drive the audio was on, moving the project fixed that... I think you're ok. Go back to your original setting in Preferences/Audio.

  • The Art Of Sound Level 5 Level 5 (5,680 points)
    Currently Being Moderated
    Jan 8, 2013 10:45 AM (in response to plasticdemon)

    In case this was missed, as no one directly commented about your settings...

     

    Assuming you are running Logic 9.x as I didn't see it mentioned specifically by the OP......

     

    As you have 16GB of RAM you should run Logic in 64bit mode to properly benefit from that extra memory.

     

    Otherwise you are limiting Logic to roughly 1.8GB  of usable RAM once Logic is loaded and all the various overheads have been taken into account.

     

    Also, if you are using Kontakt, make sure you then turn off Kontakt's memory server (See Kontakt's Preferences) as it is no longer needed when running Logic in 64bit mode...

  • kcstudio Level 4 Level 4 (1,580 points)
    Currently Being Moderated
    Jan 10, 2013 12:55 PM (in response to plasticdemon)

    Quit Logic, now select the Logic program icon, press command-I and the info about Logic will pop up, here you will get the option to have 32 bit selected, if it ain't you're in 64 bit mode. Hope that's clear!

     

    Cheers.

  • kcstudio Level 4 Level 4 (1,580 points)
    Currently Being Moderated
    Jan 10, 2013 1:28 PM (in response to plasticdemon)

    Are you running Logic in 64 bit?

  • CCTM Level 6 Level 6 (8,590 points)
    Currently Being Moderated
    Jan 10, 2013 1:29 PM (in response to plasticdemon)

    Hi

     

     

    Just a thought...

     

    At this stage it may be worth checking the actual speed of your Thunderbolt external drive. Whilst the Thunderbolt interface should be capable of super high data rates, the drive itself may not.

     

    As a free and quick method:

     

    https://itunes.apple.com/us/app/blackmagic-disk-speed-test/id425264550?mt=12

     

     

    CCT

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.