0 Replies Latest reply: Jan 8, 2013 1:32 PM by soilsenasuil
soilsenasuil Level 1 Level 1 (10 points)

Hi I set up my iPhone with the instructions below but I cannot keep my outgoing server account from fetching mail.  Is there anyway to do this? 

My outgoing going server is setup from a godaddy account (me@you.com) so I can choose "me@you.com" instead of iCloud "me@icloud.com" as "sent from".   I tried to disable the me@you.com account  and the outgoing server setup remained for iCloud but it will send still from me@icloud.com instead of me@you.com.... so if I have to keep me@you.com on how do I keep it from fetching mail constantly ( I have already tried "manually")?  Thank you.

 

 

 

 

Same effect, simplified instructions. Thanks James!!

 

**On Mac:**

Go to Setting >iCloud and turn off Mail

Go to settings >Mail

>delete any existing accounts

>add new account using gmail email address and password

>on account information screen change:

          > incoming mail server to: p99-imap.mail.me.com

          > User name: (iCloud or Me user name)

          > Password: (iCloud or Me password)

>Outgoing mail server will already be setup to use gmail servers

 

**On iPad/iPhone**

Go to settings >iCloud and turn off mail

in settings >Mail, Contacts, Calendar delete any existing mail account other than the iCloud account

click >Add Account

choose >Other >Add Mail Account

Name: Your name

Email: (Your gmail email address)

Password: (Your gmail password)

Description: I use my domain name as description

 

Incoming Mail Server:

Host Name: p99-imap.mail.me.com

User Name: iCloud or Me user name

Password: iCloud or Me password

 

Outgoing Mail Server:

Host Name: smtp.gmail.com

User Name: (gmail user name)

Password: (gmail password)

 

 

Happy Days! Thanks everyone on this one!"


iPhone 5, iOS 6.0.2