2 Replies Latest reply: Jan 8, 2013 8:29 PM by calisea
calisea Level 1 Level 1 (0 points)

My new iPhone 4S doesn't sync with my iTunes/ Mac OS X 10.5.8.  Do I need to purchase Mac OS X Snow Leopard 10.6 in order for my new iphone to sync to my iTunes?


iPhone 4S