Skip navigation

Mind Boggling Wireless Problem

244 Views 6 Replies Latest reply: Jan 9, 2013 12:44 AM by JohnTh RSS
VirgilCantu Calculating status...
Currently Being Moderated
Jan 7, 2013 8:20 PM

Hello everyone,


I've been having one of the most frustrating problems I've ever encountered with Internet and my Airport in general. I'm running Snow Leopard 10.6.8, my problem coincidentally started while in transit to Mexico. I stopped by an Admiral's Club and tried to use the wireless there to no avail. (I mention this because not much could have gone wrong, considering I downgraded from Mountain Lion, upgraded to 8 GB RAM and then had a technician at the Apple Store wipe it and put on a clean install of Snow Leopard, the problem started from here on out.) I got to my family's house in Mexico and the WiFi was working well for everyone, including my mother on her iPad, except for me. I came back home where the Internet was working for me previously, and now it's not. (And still is for others, no one with a Mac though) I've tied power cycling the modem and router (Time Capsule), deleting and creating new locations, flushing the DNS cache, resetting the NVRAM, deleting specific .plist files and still nothing. If anyone has any speculation as to a solution that would be great, cheers.

MacBook Pro, Mac OS X (10.6.8)
  • JohnTh Level 2 Level 2 (365 points)
    Currently Being Moderated
    Jan 8, 2013 4:06 AM (in response to VirgilCantu)

    Try connecting to your wireless router directly instead of via Apple's Airport product. Connect to the router's IP address via Ethernet cable. You can get this from the router's manual (check also for the initial username and password to access the site). Go to the wireless setup from here, and change the name to something that you can recognise. If it is not password protected, make sure that it is. Save it and it'll write itself to its flash memory (your network will briefly not work). Once this is done, open network preferences on your MBP and search for this network using WiFi and not your Ethernet connection. Select it and lock it. Disconnect the Ethernet cable, shut down / or put it to sleep and then see if it works.

  • gusgrave Level 1 Level 1 (20 points)
    Currently Being Moderated
    Jan 8, 2013 4:47 AM (in response to VirgilCantu)

    I had similar issue, not necessarily the case but check anyway:


    System Preferences -> Language and Text -> Formats -> Region


    Make sure that the 'Region' is the same place as you are now reciding. I hade change the use of "," to "." since I do most of my wrinting in english. This set my "Region" to "Custom" and I could not connect to my router for allmost a year before I figured this out.


    Best of luck


    // Gus

  • gusgrave Level 1 Level 1 (20 points)
    Currently Being Moderated
    Jan 8, 2013 11:57 PM (in response to VirgilCantu)

    If ethernet cable is not working, then either the timecapsule (I'm guessing there is no other router) is fried (but then network should no be working for anyone), or your computer has hardware/software issues.


    If you have "fibre", try connecting you computer directly into the wall-socket (ethernet), open up system preferences -> network and see what it says. If you get no connection, i would suspect you might have to let someone have a look at the hardware...


    You can always (just for tryings sake) create a new user on you MBP, log in and try to connect to the network.


    If none of these things work, my two cents is hardware error. If the ethernet connection works with the cable, you should try resetting the TimeCapsule or have this looked at by a proffesional. If the "new user" can connect, then its some setting/bug/glitch/rouge firewall in your current user account. This can be sorted with a little patience.


    Exclude one issue at the time (I know its frustrating).


    // Gus

  • JohnTh Level 2 Level 2 (365 points)
    Currently Being Moderated
    Jan 9, 2013 12:44 AM (in response to VirgilCantu)

    Let me get this right ... do you or dont you have a router? How are you connecting to the Internet?


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.