Skip navigation

Cannot install JRE

147 Views 2 Replies Latest reply: Jan 10, 2013 6:54 AM by iqer2000 RSS
iqer2000 Calculating status...
Currently Being Moderated
Jan 8, 2013 10:40 PM

In October of 2012, I can still use JRE.

 

After updating Mac OS, JRE cannot be installed anymore.

 

I have tried many methods in the internet, but no one works.

 

As many programs need to run in JRE, it is important to solve it.

 

´╗┐Is installing Windows 7 the only means to setup JRE?

 

Are there any ways to deal with it or any other alternatives for that?

Mac Pro, Mac OS X (10.7.4), sudo ruby gem rails

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.