1 17 18 19 20 21 Previous Next 431 Replies Latest reply: Jul 5, 2014 6:14 AM by KAKAMAMA Go to original post
  • 270. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    MyMac8MyPC Level 4 Level 4 (1,440 points)

    Gr8Flyer7 wrote:

     

    I asked if they could revert back to EFI 1.5 and they said no.

    I'm surprised they didn't offer to give you a new mini that didn't have the update applied...

  • 271. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    SlipDragon Level 1 Level 1 (5 points)

    Fortunately the 1.7 update seems to have resolved my issue. 2 days without a problem.  OS X 10.8.2

  • 272. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    .Bunny Level 1 Level 1 (0 points)

    Well I can happily say that since the 1.7 update I have no blank screens or snow.  I have re-calibrated for both DVI and HDMI and now they match up and contrast/brightness are ok. 

     

    For me at least this has cured all the display ills

     

     

     

    (to recap my system is a 2012 Mini Server 2.3 with 16GB Crucial kit and running intel 240GB 520 series SSD with the second 1TB HDD). - happily running 10.8.2 with 1.7fw.

  • 273. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    HenryKisor Level 1 Level 1 (0 points)

    It's now been five days since the 1.7 update, and my mini hasn't displayed any video problems. There haven't been any new complaints from others for about the same time. Can we therefore deduce that the HDMI problem has been fixed, at least for most users?

  • 274. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    MyMac8MyPC Level 4 Level 4 (1,440 points)

    HenryKisor wrote:

     

    Can we therefore deduce that the HDMI problem has been fixed, at least for most users?

    For most yes. The others have something else going on with their setup.

  • 275. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Jaden85 Level 1 Level 1 (0 points)

    HenryKisor wrote:

     

    It's now been five days since the 1.7 update, and my mini hasn't displayed any video problems. There haven't been any new complaints from others for about the same time. Can we therefore deduce that the HDMI problem has been fixed, at least for most users?

    I applied the update right away (Usually I wait a month to hear what everyone else's experince is, but the video problems were driving me nuts). Anyhoo, no black screens or snowy flashes, no problem of any kind since I applied the firmware update. :-)

  • 276. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    stringless Level 1 Level 1 (0 points)

    No, it hasn't. Before the update the flickering/Screen blank issue was so often - now after the 1.7 update its random. The fonts are fuzzy as well. The  As per Apple's advice, I am returning the Mini.

     

    I use Mini Oct 12, i5 with a Dell S2440L monitor, connected via HDMI. Using thunderbolt port might solve the issue, but as someone pointed out earlier, I don't want to lose my only thunderbolt for display.

     

    The sad thing about the whole issue is I have bought a new Dell monitor just for the Mini and is stuck with it . I can't believe these guys at Apple and Intel (If the problem is the HD4000 Card) can churn out a product without giving it a proper test!

  • 277. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Alex Lui Level 1 Level 1 (0 points)

    for those who still encounters the crushed white issue, i suggest you to download the free Apps like:

    • Brighter Screen Lite
    • Shady

     

    just adjust the brightness to around 85% and the issue could be temporarily resolved.

     

    btw, it seems that after the 1.7 update, when I wake up the mac mini from a deep sleep, the crushed white issue gone. But when it wakes up from a normal/short sleep, the crushed white issue appears again.

     

    good luck.

  • 278. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    stringless Level 1 Level 1 (0 points)

    Update:

     

    Apple has replaced my Mac Mini with another one - and guess what? It has the same issues....

  • 279. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    stringless Level 1 Level 1 (0 points)

    Just thinking loud.... is this an HDMI Cable issue? I mean are we all using 1.4a or above?

  • 280. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    jmhogge Level 1 Level 1 (0 points)

    You guys should know that Im getting the same issue while using the mini display port to DVI connection.  I've tried hdmi-hdmi, hdmi-dvi and now thunderbolt - dvi.  No difference in results.  Problem seems to happen more when the processor and disk are under some strain.  I've had the firmware update, which doesnt seem to have done anything.  Dissappointed as this is my first Mac.

     

    Anything else I should try?  From reading other posts, I get the impression that swapping for a new mac mini doesn't solve the problem.

     

    Jason

  • 281. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    cvnewmex Level 1 Level 1 (0 points)

    Very disappointed with my Late 2012 Mac Mini.  Let me clearify,  I'm disappointed that I'm having this monitor issue with the MAC.  What the F****.  Its's an Apple Cinima Display which cost a small forture, you would think since it is an Apple product it would play nice with other Apple products.  Not the case.  I'm running a dual monitor setup.  Monitor #1 is the Cinima Display, Monitor #2 is an older Gateway.  I contacted Apple support about the monitor freaking out all the time (going totally static gray and never coming back).  They said it is a known issue and they do not have a fix.  That was over a month ago.  I finally got fed up and disconnect the Apple monitor and use only the Gateway.  What is taking Apple so long to get out a fix?   The last update mentioned in this thread did not fix the issue in my case.  Note that I didn't have this problem my 2009 Mac Mini which ran flawlesly for years with dual monitors running Snow Leporard, Lion, and Mountain Lion.  Come on Apple, get your act together.  We spend way too much money on your products to have this much frustration.

     

    * Late 2012 Mac Mini, 2.6 GHz Intel Core i7, 16GB Ram, OSX 10.8.2, 180GB SSD, 1TB HDD, 27" Apple Cinima Display, 24" Gateway Dispaly *

     

    cv

  • 282. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    jfriesne Level 1 Level 1 (0 points)

    Just thought I'd weigh in with my experience... my mom got a 2012 Mac Mini for Christmas, and when we hooked it up (via the supplied HDMI<->DVI-D connector) it mostly worked but the screen would turn to gray static, seemingly at random, around 5-10 times per day.  Power cycling the monitor usually (but not always) cleared the fault.

     

    As a work-around, she bought a MiniDisplayPort<->DVI adapter from Amazon (~$12) and connected using that instead (via the Thunderbolt port).  The problem has not re-occurred since we did that (knock on wood!).

     

    Of course that means we can't use the Thunderbolt port for anything else, but that's not a problem for now.

     

    -Jeremy

  • 283. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Hampy29 Level 1 Level 1 (0 points)

    The video issues still seem to be a problem. I bought a new Mac Mini this week, have installed the updates, and it's very snarky whenever I try to use two displays. Right now, I have a 23" ACD via the HDMI port/adapter, and a 20" rotated Dell via the Thunderbolt with a DVI adapter. When it works, it's great. But getting the Mini to recognise the Dell is torture. Whenever you restart, more times than not it simply fails to recognise the second screen. Then you have to reinsert the DVI cable repeatedly, or do a few restart cycles. It's incredibly annoying, but based on the posts here it doesn't seem like there's any point in returning the unit to Apple and asking for a replacement. Is this really so hard to fix?

  • 284. Re: Mac Mini (2012) HDMI losing sync (blank screen/snow)
    Hampy29 Level 1 Level 1 (0 points)

    Just an update: my service provider recommended that I junk my old DisplayPort-to-HDMI-to-DVI adapter (which had worked fine with my MBP for three years, and which worked fine with the new Mini just yesterday) and buy the Apple DisplayPort-to-DVI adapter instead. I winced at the retail price of £25, which is over $40US -- but it instantly solved my problem. I've ordered a cheaper no-name DisplayPort-to-DVI adapter as a spare, and I'll post back here on whether that works when it arrives next week. Paying $40 for an adapter is pretty steep even for long-suffering Macheads.

     

    I asked my reseller why Apple included the HDMI adapter with the Mini and not a Thunderbolt/DisplayPort-DVI adapter, and he said wryly: "They like to include the cheaper cable in the box, in my experience."

1 17 18 19 20 21 Previous Next