8 Replies Latest reply: Jan 9, 2013 7:19 AM by léonie
David Hawkins Level 1 Level 1 (40 points)

I'm going to upgrade Aperture from 3.2.4 to the latest available 3.4.x, and I'm going to upgrade the OS from 10.7.5 to the latest 10.8.x.  Which should I do first?


iMac, Mac OS X (10.7.5), Aperture 3.2.4