1 2 3 Previous Next 41 Replies Latest reply: Jan 15, 2013 10:24 AM by WFC_Exile Go to original post
  • 15. Re: Do not disturb
    Vince_Septham Level 1 Level 1 (0 points)

    Mine is fixed. U may try to restart. Then turn on/off the do not disturb mode n reset the schedule as well. Good luck!!

  • 16. Re: Do not disturb
    WFC_Exile Level 1 Level 1 (0 points)

    Did the restart, schedule change, turn off and on already. No change.

    They clearly have a problem that needs to be addressed.

  • 17. Re: Do not disturb
    WFC_Exile Level 1 Level 1 (0 points)

    iPhone 4S running iOS 6.01, by the way.

  • 18. Re: Do not disturb
    tool Level 2 Level 2 (320 points)

    so it is now 1/9/13 - Do Not Disturb is still not working for me on my 3rd Generation iPad, or my iPhone 5.

  • 19. Re: Do not disturb
    WFC_Exile Level 1 Level 1 (0 points)

    Besides the scheduler not working, has anyone else also noticed (as I have) that

    Even when DND is manually turned on

    with "Allow Calls From No One" enabled -

    Calls ring through anyway?

     

    iPhone 4S (two of them - both not working)

    iOS 6.0.1

  • 20. Re: Do not disturb
    2012FitFan Level 1 Level 1 (0 points)

    Ugh! DND is working here, but I empathize with all that are still having issues.

     

    I still have a sound issue since my iOS 6 upgrade. Family member has no wifi since iOS 6 upgrade. I guess we'll have to wait until 6.1 is released and hope these bugs are addressed or else we'll have to wait some more.... This truly is aggravating and not the way major bugs should be addressed. Not the way to build customer loyalty.

  • 21. Re: Do not disturb
    2012FitFan Level 1 Level 1 (0 points)

    WFC_Exile wrote:

     

    Besides the scheduler not working, has anyone else also noticed (as I have) that

    Even when DND is manually turned on

    with "Allow Calls From No One" enabled -

    Calls ring through anyway?

     

    iPhone 4S (two of them - both not working)

    iOS 6.0.1

     

    I just tested this both ways. "Allow Calls From No One" worked. Second call within three minutes went through. I turned off "Repeated Calls" and that worked silencing multiple calls from same number.

     

    Working fine here on 3GS / 6.0.1

  • 22. Re: Do not disturb
    macnews Level 1 Level 1 (0 points)

    Did restart, re-set of schedule - everything I could think of and still no go on multiple devices.

  • 23. Re: Do not disturb
    WFC_Exile Level 1 Level 1 (0 points)

    So here is something to consider as you test...

    If the iPhone is not in lock screen - DND will be overidden.

     

    It assumes if the phone is not locked - you are available to take the call, irrespective of DND mode or schedule.

     

    That was my malfunction.

  • 24. Re: Do not disturb
    macnews Level 1 Level 1 (0 points)

    Not the problem at all.  The problem is the schedule will not be honored.  DND is ALWAYS on no matter what I do with the schedule.

  • 25. Re: Do not disturb
    WFC_Exile Level 1 Level 1 (0 points)

    In settings - turn DND off.

    In notifications - set DND to be active at a later time than present.

    Is the moon visible or not?

     

    The time setting in Notifications turns the DND on/off switch in Settings on and off.

     

    If you turn it on manually (in settings) - it overides the time setting in Notifications.

  • 26. Re: Do not disturb
    GeneonMAC Level 1 Level 1 (0 points)

    This one actually makes some sense.  I will try and respond tomorrow AM.

    Hoping ... .

    Thanks.

  • 27. Re: Do not disturb
    wysiwyg59 Level 1 Level 1 (0 points)

    My Sprint iPhone 5 is still not working properly. I requested a call from Apple, they called and put me on hold for several minutes and we were disconnected. Waiting for a call back BUT not hold my breath

  • 28. Re: Do not disturb
    GeneonMAC Level 1 Level 1 (0 points)

    The settings described by WFC_Exile are CORRECT. My iPad 4 is functioning correctly with the crescent moon displayed ONLY during the DND active hours as described in the Notifications (ON) while the DND switch under "Settings" is OFF.

    WELL DONE! Case closed. Thank you.

  • 29. Re: Do not disturb
    donnafromeagan Level 1 Level 1 (0 points)

    It is January 10th in Hawaii and mine is still not working!