1 2 Previous Next 18 Replies Latest reply: Jan 9, 2013 8:22 AM by John Galt Go to original post
  • 15. Re: Which version of Airport Utility do I need?
    Bob Timmons Level 9 Level 9 (78,575 points)

    Thanks for the info, but as John says above....you must find a version of AU that will work

     

    That means trying the previous version, then working back until you find a version that will administer the AirPort.

     

    If AirPort Utility 5.4.2 will work.....as John mentions above.....that's great because it will run on Snow Leopard. My opinion, based on my recollection is that it will not....but I hope that I am wrong.

     

    If 5.4.2 will not work, then you are faced with having to find a Mac using an older operating system just to be able to try the earlier versions of AiPort Utility, which was known as AirPort Admin Utility at the time.

     

    Good luck. Keep us posted on your progress.

  • 16. Re: Which version of Airport Utility do I need?
    Jim Alden Level 2 Level 2 (380 points)

    So the only reason I am even going through all this is that for some reason, the base station isn't letting us join the wireless network that we set up on it, even though the network name shows up in the drop down list of wifi networks on her computer. After selecting the wifi network, and putting in the password, it tries and tries to connect then just stops trying. When looking under Network Preferences, it shows that our wifi network is password protected with a WEP password. Is it maybe that that method of password encryption is not what we are typing in?? I thought I had the password set as a WPA2, but apparently not.

     

    I mean once we get signed into our wireless network, I could care less about being able to administer the base station.

  • 17. Re: Which version of Airport Utility do I need?
    Bob Timmons Level 9 Level 9 (78,575 points)
    I mean once we get signed into our wireless network, I could care less about being able to administer the base station.

     

     

     

    The title of your post is Which version of AirPort Utility do I need?

     

    The first sentence of your post is I am trying to manage and configure my old Airport Extreme Base Station..cone shaped, white, 2003...

     

    You told us that the password would not work.

     

    John answered.....

     

     

    You must find a version of AU that will work. The fact that it rejects the password means it is being "seen". Its password needs to be correct or you will get nowhere. That is the reason you need to reset it.

     

    I am sure that John will confirm again that until you reset the AirPort and use the correct version of AirPort Utility or AirPort Admin Utility to reconfigure the device....you will get nowhere.

     

    Good luck. Please keep us posted on your progress.

     


     


  • 18. Re: Which version of Airport Utility do I need?
    John Galt Level 8 Level 8 (36,370 points)

    Bob Timmons wrote:


    I am sure that John will confirm again that until you reset the AirPort and use the correct version of AirPort Utility or AirPort Admin Utility to reconfigure the device....you will get nowhere.

     

    That is what I'm waiting for.

1 2 Previous Next