Skip navigation
This discussion is archived

Xsan 3 not authenticating StorNext FX 2.2 client

1419 Views 4 Replies Latest reply: Jan 9, 2013 3:03 PM by Sam Edwards RSS
Neil Smith5 Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 31, 2012 1:31 AM

I have Xsan MDC running on OSX Server 10.8.2 .... have four Mac Pro clients that are all running OK ... tried to add a Win 7 PC this weekend using StorNext FX2.2 client software .... all seemed to be going well ... the PC can see the LUNS and the StorNext File System but will not mount the RAID even though it's been allocated a Drive letter.

 

I can ping both machines and the PC can see the LUNS OK ... had Quantum Tech Support on the phone this afternoon and after extensive diagnostic testing (great support btw) we've come to the conclusion that the Mac MDC is not authenticating the PC for some reason and therefore won't allow the XSAN RAID to be physically mounted on the PC.

 

Have tried disabling the Win 7 Firewall and anti-virus software but that may still be an issue ... whenever I try to run the 'authenticate client' process I keep getting the same error message that the PC is offline or unavailable even though I can ping it and the LUNS on the PC are allocated a drive letter and the StorNext File System is running.

 

Any ideas on likely cause?

 

Thanks,

Neil

Mac mini (Mid 2011), OS X Mountain Lion (10.8.2), Four Mac Pros and Win 7 PC on XSAN

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.