Skip navigation

Do not disturb

2708 Views 41 Replies Latest reply: Jan 15, 2013 10:24 AM by WFC_Exile RSS
  • Vince_Septham Calculating status...
    Currently Being Moderated
    Jan 9, 2013 3:51 AM (in response to Firudin)

    Mine is fixed. U may try to restart. Then turn on/off the do not disturb mode n reset the schedule as well. Good luck!!

  • WFC_Exile Calculating status...
    Currently Being Moderated
    Jan 9, 2013 4:55 AM (in response to Firudin)

    Did the restart, schedule change, turn off and on already. No change.

    They clearly have a problem that needs to be addressed.

  • WFC_Exile Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 9, 2013 4:58 AM (in response to Firudin)

    iPhone 4S running iOS 6.01, by the way.

  • tool Level 2 Level 2 (320 points)
    Currently Being Moderated
    Jan 9, 2013 8:16 AM (in response to WFC_Exile)

    so it is now 1/9/13 - Do Not Disturb is still not working for me on my 3rd Generation iPad, or my iPhone 5.

  • WFC_Exile Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 9, 2013 8:25 AM (in response to Firudin)

    Besides the scheduler not working, has anyone else also noticed (as I have) that

    Even when DND is manually turned on

    with "Allow Calls From No One" enabled -

    Calls ring through anyway?

     

    iPhone 4S (two of them - both not working)

    iOS 6.0.1

  • 2012FitFan Calculating status...
    Currently Being Moderated
    Jan 9, 2013 8:27 AM (in response to tool)

    Ugh! DND is working here, but I empathize with all that are still having issues.

     

    I still have a sound issue since my iOS 6 upgrade. Family member has no wifi since iOS 6 upgrade. I guess we'll have to wait until 6.1 is released and hope these bugs are addressed or else we'll have to wait some more.... This truly is aggravating and not the way major bugs should be addressed. Not the way to build customer loyalty.

  • 2012FitFan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 9, 2013 8:35 AM (in response to WFC_Exile)

    WFC_Exile wrote:

     

    Besides the scheduler not working, has anyone else also noticed (as I have) that

    Even when DND is manually turned on

    with "Allow Calls From No One" enabled -

    Calls ring through anyway?

     

    iPhone 4S (two of them - both not working)

    iOS 6.0.1

     

    I just tested this both ways. "Allow Calls From No One" worked. Second call within three minutes went through. I turned off "Repeated Calls" and that worked silencing multiple calls from same number.

     

    Working fine here on 3GS / 6.0.1

  • macnews Calculating status...
    Currently Being Moderated
    Jan 9, 2013 11:22 AM (in response to Firudin)

    Did restart, re-set of schedule - everything I could think of and still no go on multiple devices.

  • WFC_Exile Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 9, 2013 3:39 PM (in response to Firudin)

    So here is something to consider as you test...

    If the iPhone is not in lock screen - DND will be overidden.

     

    It assumes if the phone is not locked - you are available to take the call, irrespective of DND mode or schedule.

     

    That was my malfunction.

  • macnews Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 9, 2013 3:48 PM (in response to WFC_Exile)

    Not the problem at all.  The problem is the schedule will not be honored.  DND is ALWAYS on no matter what I do with the schedule.

  • WFC_Exile Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 9, 2013 4:03 PM (in response to Firudin)

    In settings - turn DND off.

    In notifications - set DND to be active at a later time than present.

    Is the moon visible or not?

     

    The time setting in Notifications turns the DND on/off switch in Settings on and off.

     

    If you turn it on manually (in settings) - it overides the time setting in Notifications.

  • GeneonMAC Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 9, 2013 5:28 PM (in response to WFC_Exile)

    This one actually makes some sense.  I will try and respond tomorrow AM.

    Hoping ... .

    Thanks.

  • wysiwyg59 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 9, 2013 8:06 PM (in response to GeneonMAC)

    My Sprint iPhone 5 is still not working properly. I requested a call from Apple, they called and put me on hold for several minutes and we were disconnected. Waiting for a call back BUT not hold my breath

  • GeneonMAC Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 9, 2013 10:05 PM (in response to WFC_Exile)

    The settings described by WFC_Exile are CORRECT. My iPad 4 is functioning correctly with the crescent moon displayed ONLY during the DND active hours as described in the Notifications (ON) while the DND switch under "Settings" is OFF.

    WELL DONE! Case closed. Thank you.

  • donnafromeagan Calculating status...
    Currently Being Moderated
    Jan 10, 2013 11:00 AM (in response to Firudin)

    It is January 10th in Hawaii and mine is still not working!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.