Skip navigation

My Zip files aren't unzipping

1988 Views 5 Replies Latest reply: Jan 9, 2013 9:59 PM by clintonfrombirmingham RSS
Melinda Lyons Level 1 Level 1 (35 points)
Currently Being Moderated
Jan 9, 2013 8:05 PM

I receive PDF-zipped files for work via email attachments, but when I double click on them, the window disappears (a brief flash of a message saying the file is being "archived" flashes, but then nothing.) When I go to my user>library>maildownloads, and click on the file there, the same thing happens.

I tried selecting "open with" to open the PDF files Adobe, but then I get a message saying that the .zip is not a supported file type.



MacBook Pro, Mac OS X (10.6.8)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.