1 2 3 4 5 6 Previous Next 199 Replies Latest reply: Apr 3, 2014 8:30 AM by Kikonda12 Go to original post
  • 45. Re: Will not boot into Safe Mode
    Jan Wessel Level 1 Level 1 (0 points)

    I have entered a bug report with Apple on Tuesday, 8, 2013

    When I hear somtehing I will report here.

  • 46. Re: Will not boot into Safe Mode
    Graham Perrin Level 2 Level 2 (250 points)

    Thanks, have you sent feedback to Apple?

  • 47. Re: Will not boot into Safe Mode
    WebHarmony Level 1 Level 1 (0 points)

    Yes, bug report is 12988864 .

  • 48. Re: Will not boot into Safe Mode
    George Harker Level 1 Level 1 (30 points)

    Got the same issue.

     

    Even tried doing an "fsck_hfs -R a {device here}" which rebuilds the extended attributes file.

     

    All checks pass in recover mode and safe boot.  Normal boots also work fine.  Just can't safe boot.

     

    This is very frustrating

  • 49. Re: Will not boot into Safe Mode
    Syth Level 1 Level 1 (45 points)

    Two computers, both running 10.8.2. 2009 MBP with File Vualt 2 enabled. I am able to boot into safe mode by holding down the shift key. I get a login screen where I have to login, then the boot proceeds as normal (safe boot).

     

    Second machine is a new 2012 iMac. I cannot safe boot. I rebooted into single user mode with safe boot (nvram boot-args="-x -s") and ran fsck -fy and it has been running for several hours at "checking extended attributes file".

     

    I can boot into the recovery partition and check the disk and there are no problems.

  • 50. Re: Will not boot into Safe Mode
    ulrichvoss Level 1 Level 1 (0 points)

    Same here. MBP 2013. Did a clean install of Mountain Lion. Now 10.8.2. Never activated file vault.

     

    Can't boot into safe mode. Get stuck at "checking extended attributes file", if I boot into safe mode with verbose flag on.

     

    Any updates on the bug report (which I can't access under number 12988864 that WebHarmony mentioned)?

  • 51. Re: Will not boot into Safe Mode
    WebHarmony Level 1 Level 1 (0 points)

    The only "update" I can offer isn't really much of one:

     

    DevBugs at Apple messaged me and said that ID# 12988864 has been closed as a Duplicate and that the issue is being tracked under the original ID# 12906755

  • 52. Re: Will not boot into Safe Mode
    Jan Wessel Level 1 Level 1 (0 points)

    My Bugreport, enterend jan 8, 12973498 is still open and have not heard anything about it.

  • 53. Re: Will not boot into Safe Mode
    ulrichvoss Level 1 Level 1 (0 points)

    Thanks for the update.

     

    Would be really helpful if one could see the bug report someone else has filed ... Apples secrecy :-(

     

    So we'll have to wait (and hope that we do not need to safe boot til then ...)

  • 54. Re: Will not boot into Safe Mode
    Cerniuk Level 1 Level 1 (10 points)

    I tend to post my bug reports online.  They are mine, not Apple's. I may not post Apple's responses but I certainally have no issue in posting my report.

  • 55. Re: Will not boot into Safe Mode
    Jan Wessel Level 1 Level 1 (0 points)

    I received notice from Apple.

     

    They asked me to create a coredump on a server machine, which I was not able to do because the server machine reported "Cable Unplugged"

    And they asked me to set nvram using sudo command which I did.

    And send send them the last lines on the screen, which I did.

     

    You might also try

      sudo nvram boot-args="-v -x"

    then reboot.  This would put the machine in "permanent" safe mode, but with verbose booting.  Let us know what the last messages on the screen are.  To reset this back to normal, try "sudo nvram -d boot-args" or reset PRAM (cmd-opt-P-R at boot)


    My machine got stuck so I had to use the reset PRAM option, which I had to try 4 or 5 time, so be careful if you want to try it yourself.

     

    The last lines of my machine were:

    last messages on screen:

    ** Checking extents overflow file.

    ** Checking catalog file.

    ** Checking multi-linked files.

    ** Checking catalog hierarchy.

    ** Checking extended attribute file.

    Firewire (OHCI) Lucent ID 5901 built-in: 51 bus resets in last 3 minutes

    - waited some more

    Firewire (OHCI) Lucent ID 5901 built-in: 52 bus resets in last 3 minutes

     

    Here mine got stuck and I had to use Power Button to get it going again.

     

    Regards

     

    Jan

  • 56. Re: Will not boot into Safe Mode
    Olaf Barthel Level 1 Level 1 (0 points)

    I went through exactly the same steps on December 1st 2012 to see how far the process would get. My MacBook Pro (2011) did not get any further than the "** Checking extended attribute file." line, although I switched it off after about four hours when it did not seem to be getting anywhere.

     

    If necessary, I'll be happy to repeat the test.

  • 57. Re: Will not boot into Safe Mode
    Syth Level 1 Level 1 (45 points)

    my iMac would not boot into safe mode or boot the recovery partition until I removed the 3rd party RAM I had installed.

  • 58. Re: Will not boot into Safe Mode
    Jan Wessel Level 1 Level 1 (0 points)

    ThanksSyth,

     

    This morning I took some time and removed my extra installed 3rd party RAM.

    Booting normally went fine.

    Safe Mode boot (Pressing the Shift key) went fine, took about 3 minutes.

    Normal Boot again, went fine

    Safe Mode Boot with Verbose mode (Pressing Shift + Command + V) went fine , took about 3.30

    Normal Boot again, went fine, about 30 secs

    Safe Mode Boot again, went fine, about 3 minutes.

     

    Installed the extra 3rd party RAM.

    Normal Boot, went fine.

    Safe Mode Boot, killed it after 10 minutes by pressing and holding the power button.

    Normal Boot, went fine, about 30 secs.

     

    So, I conclude that in my case, the problem is in the 3rd party RAM

     

    I noted all the numbers:

    Kingston KTA-MB1333/4G

     

    9905428-051 ADOLF

    00000589346

    X4JND-E9UM3E-BV98W

    Assy in China (2)

     

    AKME-169215

     

    Hope this will be helpfull to some.

    I will enter this information also into the bugreport at Apple, as this in any case points to a problem.

    So maybe they will be able to solve not being able to Boot into Safe Mode when this kind of extra RAM is installed.

     

     

    Regards,

    Jan

  • 59. Re: Will not boot into Safe Mode
    nelfo Level 1 Level 1 (0 points)

    I'm not sure the exact type, but I have Mushkin RAM in my MBP running 10.8.2 so if RAM is the problem, it's not isolated to Kingston.

     

    From system profiler:

     

    Size:          4 GB

    Type:          DDR3

    Speed:          1333 MHz

    Status:          OK

    Manufacturer:          0x8394

    Part Number:          0x393731363437410000000000000000000000

    Serial Number:          0x00000000

     

    x2

1 2 3 4 5 6 Previous Next