0 Replies Latest reply: Jan 10, 2013 5:28 PM by crowjames101
crowjames101 Level 1 Level 1 (0 points)

hey i had the logic version licence so i change the ID number and when logic started it came up a message saying i need to reinstall the loop package can someone help please and it logic pro 8 i have on leopard 10.5


Logic Pro, iOS 5.1.1