3 Replies Latest reply: Jan 10, 2013 10:06 PM by mende1
anveshprajapati Level 1 Level 1 (0 points)

Hello,

I have MacBook 3.1 and I am running OS X 10.6.8. My machine configuration is

-- Core 2 duo

-- 2.5 GB RAM

-- 160 GB HDD

 

I want to upgrade my machine OS to 10.7 or higher but when I try to upgrade from App Store they told me my computer is not compatible for this OS. Can anyone guide me what I have to do for this?

 

 

Thanks,

Anvesh


MacBook, Mac OS X (10.6.8)