Skip navigation

wont charge

246 Views 9 Replies Latest reply: Jan 12, 2013 4:49 AM by diesel vdub RSS
nenis26 Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 10, 2013 9:33 PM

well i have an Iphone 4s and everything was great till past 3 days where i discovered that my iphone got an update and now its having a hard time accepting any apple USB to get charge well i also have an ipod touch 3 generation and i even tried to charge my iphone using that USB cable but still wont recognize the USB and wont get charge with the same cable i used before to get it charge, even the Original charger for the iphone 4s is not even charging it i went to a local store and they where surprise for this situation they were not believing in my words until they dosconected an ipad and tried to charge mine on the same USA port where the Ipad was getting charge and for their surprise it did not charge at all so i have no idea whats going on if my iphone is in excellent conditions has never being dropped or anything, never had any problem with the USB cable nothing until 3 days that started that issue i have to be suffering connecting and disconnecting my iphone till it accepts one charger please help me

  • diesel vdub Level 7 Level 7 (20,685 points)
    Currently Being Moderated
    Jan 11, 2013 5:56 AM (in response to nenis26)

    Basic troubleshooting from the User's Guide is reset, restart, restore (first from backup then as new).  Try each of these in order until the issue is resolved.

  • diesel vdub Level 7 Level 7 (20,685 points)
    Currently Being Moderated
    Jan 11, 2013 2:06 PM (in response to nenis26)

    I experienced an issue with my device not reflecting that it was charging a couple weeks ago.  It was actually charging, but very slowly.  The device never registered that a cable was plugged in.  The only way I could resolve was a restore as new.

     

    That's also the only way to rule out a hardware issue.

  • tonefox Level 5 Level 5 (7,680 points)
    Currently Being Moderated
    Jan 11, 2013 3:49 PM (in response to nenis26)

    Have you cleaned out the 30 pin port at the bottom of the phone? Soft brush is recommended.

     

    Very often such problems are non-tech, but a simple case of crud foiling connections.

  • tonefox Level 5 Level 5 (7,680 points)
    Currently Being Moderated
    Jan 12, 2013 2:28 AM (in response to nenis26)

    So now you kmow that the problem is mechanical, and has nothing to do with software. Get another cable.

  • AlexBeastGonzo Calculating status...
    Currently Being Moderated
    Jan 12, 2013 2:56 AM (in response to tonefox)

    I am having a similar issue. Today my phone was charged at 100%, with no apps running just my texts and phone call icons where on the dashboard thing. I had down time to mess with my phone at work and noticed it was at 43% out of no where. I hadn't even opened any apps yet. So I did a quick skim through Facebook, and said hi to a few people then closed out all the apps I had opened. Then when I got off of work I look at my phone and it was at 10%. So turned off the display and proceeded home. Got home about 10 minutes later, it was then at 1%. I rushed to my room to charge it, when I plugged it in I left it there for about a half hour. I noticed it hadn't charged one bit, but was showing the charging symbol with 1% battery still there. So I thought I'd try to restart it, I shut it off, but then to my dismay, it wouldn't turn on. So it has been shut off for the past few hours still "charging" but continues to have have the same 1% battery level. I also tried a friend's charger and the same results as if I were using mine. Does anyone know of a way to fix such an issue?

     

    Ignore the "in response to" part, it was meant for everyone in general.

  • diesel vdub Level 7 Level 7 (20,685 points)
    Currently Being Moderated
    Jan 12, 2013 4:49 AM (in response to AlexBeastGonzo)

    AlexBeastGonzo wrote:

     

    I am having a similar issue.

    No, you are not.  Nothing about your posting is "similar" to the OP's issue.

    Search the forums, you will find issues that are actually similar to yours.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.