Skip navigation

Time Machine stuck at "Looking for backup disk" after installing Windows 8 via Boot Camp

367 Views 1 Reply Latest reply: Jan 12, 2013 6:24 AM by broodlum RSS
broodlum Calculating status...
Currently Being Moderated
Jan 9, 2013 6:14 AM

I've been backing up via Time Machine to an external USB drive and it's been working fine. I recenty installed Windows 8 via Boot Camp and now TM gets stuck forever at "Looking for backup disk...".

 

I've tried the following, to no avail:

 

  • Using "Select Disk" in TM preferences to re-select the disk
  • Deleting /Library/Preferences/com.apple.TimeMachine.plist
  • Running system maintenance via Onyx
  • Resetting PRAM
  • Formatting the drive and setting it up for TM backups again

 

The Boot Camp partition is on the same drive as OS X (on a 180GB Intel 330 series SSD). During the Windows installation I re-formatted the partition as NTFS.

 

If I start OS X in Safe Boot mode, TM backups work. In Safe Boot mode, the NTFS partition isn't loaded so I suspect it has something to do with this. Any ideas would be greatly appreciated.

MacBook Pro, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.