10 Replies Latest reply: Jan 12, 2013 12:39 PM by Shootist007
ProbablyScrewed Level 1 Level 1 (0 points)

OK, so I am trading computers with a friend, and used Migration Assistant to move her files from a Time Machine backup of her MBP to my recently fresh installed iMac.  Both systems are running OSX 10.6.8.   She had already set up an admin account on the iMac with the same name as her old one on the MBP, and as a result, I selected 'replace account on target machine' or whatever similar option to replace her account with the one from the MBP.  After the migration, I was presented with an OSX login screen with blank username and login fields, a blue login button, and a back button.  If I click the back button I am taken to another menu with some power down options, and what appears to be an account selection screen with a picture that is named Other.  Clicking this takes me to the previously described login page.  I have tried all permutations of her previous short and long names, as well as passwords that she had on the MBP to no avail.  I also have an OSX install disk on USB, but when I try to use any of the boot key combinations, they do not register and the computer boots normally.  For instance, if I hold down Option, no boot selector comes up, if I hold down Command + S, it does not boot into single user mode.

 

Would tracking down an actual DVD copy of the install disk make any difference? 

 

Is there anything at all that I can do to fix this issue?  I really don't want to lose my computer over this.


iMac, Mac OS X (10.6.8)