5 Replies Latest reply: Jan 22, 2013 5:14 AM by David1984
daveflip Level 1 Level 1 (0 points)

I'm getting the following message when I open Logic version 9.1.8 on my iMac running OSX 10.8.2:

 

"ReWire device “Waves ReWire” could not be opened.

You need to launch Logic Pro first."

 

I don't need/want use of Waves Rewiring whatsoever. I've unchecked every Waves plugin in Logic's Audio Units Manager, and I have also clicked the two available buttons ("Disable Failed Audio Units" and "Reset and Rescan Selection") with all of the Waves plugins highlighted.

 

I also deleted the Waves application from the application folder, but maybe I should not have done this...

 

How do I stop Logic from searching for Waves plugins and then giving me an error message when I open the program?

 

Any help is much apprectiated. Thank you!


iMac, OS X Mountain Lion (10.8.2)
  • 1. Re: Rewire device not present
    David1984 Level 1 Level 1 (0 points)

    Hey !

     

    I have the same problem

     

    Did you solve it ?

     

    Thnaks

  • 2. Re: Rewire device not present
    kcstudio Level 4 Level 4 (1,625 points)

    Try the following:

     

    Delete the Waves folder located at Mac HD > Applications.

     

    Delete the Waves Preferences folder located at Mac HD > Users > Your User > Library > Preferences.

     

    Delete any Waveshells from one ore or all the following locations:

     

    Mac HD > Library > Audio > Plug-Ins > Components

     

    Mac HD > Library > Audio > Plug-Ins > MAS

     

    Mac HD > Library > Audio > Plug-Ins > VST

     

     

    Empty Trash.

     

    Hope that helps, cheers!

  • 3. Re: Rewire device not present
    Pancenter Level 5 Level 5 (7,640 points)

    Imagine deleting Waves plugins...  that's a lot of money gone just to fix a rewire problem.

  • 4. Re: Rewire device not present
    kcstudio Level 4 Level 4 (1,625 points)

    <<I also deleted the Waves application from the application folder, but maybe I should not have done this...>>

     

    ....and therefore I assumed that's what he wants anyway!

    Also, if it is a regular Waves package then they are on iLok, right?

     

    Cheers!

  • 5. Re: Rewire device not present
    David1984 Level 1 Level 1 (0 points)

    Thanks for your answer!

    it s actually the Waves V9 so no ILok...

    I will try to contact Waves today and let you know cause i would love to keep those plugin on my system

     

    See ya