1 Reply Latest reply: Jan 12, 2013 1:23 PM by Ralph Johns (UK)
tariqfromjeddah Level 1 Level 1 (0 points)

i have tried to enable imessage for the preference meue but it stayed inactive. how can i activate it and send messages through my macs to iphone contact list?


iPhone 4, iOS 4.3.2, operating system is 4.3.3
  • 1. Re: my iMessage is inactive
    Ralph Johns (UK) Level 9 Level 9 (67,515 points)

    HI,

     

    In Messages Menu > Preferences > Accounts the iMessages Accounts needs to be using the Same Apple ID as the iPhone and/or iPad.

     

    It should also have the "Enable this Account" box ticked.

     

    If it has been partially done you should be able to reset the Apple ID by using the Sign Out button and entering new details in the Details button

    iMessage account pane-2.png

     

     

    3Sigcopy2.png
    9:23 PM      Saturday; January 12, 2013


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously