3 Replies Latest reply: Jan 12, 2013 7:27 PM by a brody
rajuanp Level 1 Level 1 (0 points)

Can't upgrade, its telling me that the newest version is not compatible with my computer even though in it's requisites it requires 10.6.8 or later as a minimum. Do I need to upgade to 10.7.0 before? if so, how? Can anyone help with this?

Thank you


MacBook Pro, Mac OS X (10.6.8)