4 Replies Latest reply: Jan 13, 2013 11:31 PM by Ron
Ron Level 2 Level 2 (385 points)

I can see all my drives on the desktop.   I can only see two out of four in System Prefs.   I can see them all in Utility.   I would like to be able at any time to select one of the missing drives in Sys Prefs as the Startup drive.   One of the drives is a 1tb Seagate drive just installed and formatted, and it's never shown in Sys Prefs.   The other one is a drive used for quite some time as my store for FCP stuff and disappeared from Sys Prefs a little while ago without any action on my part that I can recall.   Can anyone suggest what has happened and how to recitfy this?   T.I.A.


MacPro - 2 x 250 HD 500gb Ext. Lacie- 6gb RAM - FCS2 - FCP6.05 - DVD SP, Mac OS X (10.5.8)
  • 1. Re: Missing drives
    OGELTHORPE Level 7 Level 7 (25,680 points)

    I just connected a HDD to my MBP with three volumes.  In System Preferences>Statup Disk, two of the volumes were displayed.  Both have an OS installed, the third does not.  It suggests that only boot drives will show in System Preferences>Startup Disk.

     

    Ciao.

  • 2. Re: Missing drives
    Ron Level 2 Level 2 (385 points)

    Hi 'O'  -  You can't be right because I've had other drives showing in my Sys Prefs for years which aren't boot-up ones . . . and one of those missing, which I've mentioned above, is one of them.   How, one could ask, can we make a drive a boot-up drive if it is never showing in our Sys Prefs . . . ?

     

    Thanks for the response, anyway.

  • 3. Re: Missing drives
    OGELTHORPE Level 7 Level 7 (25,680 points)

    I attached a boot HDD (Lion Source) to my Leopard partition of my test MBP and got these results:

     

    Picture 2.png

    (Rasputin HD is a Snow Leopard volume on the test MBP)

     

    Then I attached two data only HDDs and got these results:

     

    Picture 3.png

     

    Note that neither of them is displayed.  To me the evidence is conclusive.  Perhaps the prior OSs permitted displaying all HDDs.

     

    Ciao.

  • 4. Re: Missing drives
    Ron Level 2 Level 2 (385 points)

    I agree and accept.   I'd never tried to use the second HD  as a startup drive all the while it was installed. My MacPRo is still using Leopard but looking at the way you have explained, it surely has to be containing stuff for start-up before it can be seen as such so I must have unwittingly removed the relevant content from the drive that had been insitu for a long time and not installed such stuff in the other drive I've set  up.

     

    Have some points!