Skip navigation

usb external soundcard not working on imac osx10.6.8

605 Views 1 Reply Latest reply: Feb 12, 2013 7:12 AM by cheekypaul RSS
immerse Calculating status...
Currently Being Moderated
Jan 13, 2013 8:34 AM

Hi ,I'm trying to record music and get a soundcard- Native Instruments Komplete Audio 6 working but message says "no native instruments usb device connected". I've tried different usb ports to no avail.The manual says it will only work with usb 2 and according to my IMac specs it says usb 2, but no signal is coming through. The recording software is Cubase Le 5. Any help would be appreciated.

iMac, Mac OS X (10.6.8)
  • cheekypaul Level 2 Level 2 (210 points)
    Currently Being Moderated
    Feb 12, 2013 7:12 AM (in response to immerse)

    i don't know the new versions of cubase but...

    switch everything off, no... wait wait wait, i haven't finished yet...

    when everything is off, plug up AUDIO 6, power up and then go to the apple icon in the top left of the finder window.

    click about this mac

    and then click more info

    then click on system report (you might not see this bit and the next page opens anyway)

    then click on the hardware column please hit USB

    can you see the AUDIO 6 listed on the right?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.