1 Reply Latest reply: Jan 13, 2013 1:32 PM by Terence Devlin
kkarwowski Level 1 Level 1 (0 points)

My iPhoto does not seem to be responding.  It just loads a blank page and the spinning wheel. I've tried using option and command while reopening it but that doesn't seem to be working. I already have restarted iPhoto and my computer and done updates but nothing is working. I'm not sure which version I have either. Any suggestions?


MacBook Pro
  • 1. Re: Iphoto is not responding
    Terence Devlin Level 10 Level 10 (123,865 points)

    Remember: we cannot see your machine. There are 9 different versions of iPhoto and they run on 8 different versions of the Operating System. The tricks and tips for dealing with issues vary depending on the version of iPhoto and the version of the OS.  So to get help you need to give as much information as you can. Basic things like :

     

     

    - What version of iPhoto.

    - What version of the Operating System.

    - Details. As full a description of the problem as you can. For instance: 'iPhoto won't export' is best explained by describing how you are trying to export, and so on.

    - History: Is this going on long? Has anything been installed or deleted?

    - Are there error messages?

    - What steps have you tried already to solve the issue.

    - Anything unusual about your set up? Or how you use iPhoto?

     

    Anything else you can think of that might help someone understand the problem you have.