5 Replies Latest reply: Jan 24, 2013 12:59 AM by maus3890
maus3890 Level 1 Level 1 (0 points)

For the first time I needed to do an OS reinstall on my faithful Imac when the IMac would not start .To use my Time Machine back ups I need to reinstall Snow Leopard OS . I could not install Snow Leopard as my disc is an upgrade version -10.6.3 Family pack (MC681Z/A)


As background when the IMac would not boot it showed the beach ball spinning forever.  I disconnected all the add ons as there was a weird black and white screen at one point.   The Imac had begun to restart itself without warning over the last few months.  Disc Utility says the HD is okay and it is only 50% full.  I did a PRam and SMC reset . When booting a blank grey screen appears for sometime then the logo, then it starts normally. 


The HD showed almost empty before reinstalling Leopard but after installing Leopard about 150GB was used (250GBHD) meaning the old system is still there. 


I have the Imac install discs but I restarted from my OS 10.5 Leopard Family pack CD ( MB022Z/A) and did the archive old system reinstall. Then I used software update up to install all updates to the point of needing to install Snow Leopard. My Snow Leopard is an upgrade version ( MC681Z/A) version 10.6.3.


The drive accepts the disc, reads it slowly for a minute then ejects it. The drive makes the same sound every time. The drive is okay, the 5 pack Snow Leopard comes with IWork and that disc loads and run.


I reinstalled Leopard and tried to upgrade straight to Snow Leopard with the same result. 


I am certain this is a software issue, a version A versus A.1.1 mismatch.  I see my Leopard is 10.5 but Snow Leopard is 10.6.3.  I have thrashed this around to point of wanting to kick the cat if I had one.


I have (all genuine ) Imac install CD's, Tiger , Panther , Leopard, Snow Leopard.


Any and all suggestions gratefully received.

iMac (20-inch Early 2006), Mac OS X (10.5.8), connected to Cinema Display