Skip navigation

Can't burn movie over 2 hours

400 Views 0 Replies Latest reply: Jan 14, 2013 3:11 PM by saxman1.586 RSS
saxman1.586 Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 14, 2013 3:11 PM

I have a movie that is 2 hr 23 min. In iMovie HD 6.0.4, I added chapters every 15 minutes. When I import into iDVD 7.0.4, of course it says that the project is too big. I change to "Double-Layer 7.7 GB" I also change Encoding to "Professional Quality" or "High Quality" and the Capacity bar says Total: 143 min 4.52 GB & the color drops down about a 1/3. I add a couple pictures for the menus and take away the button pictutes. When I try to burn, the Capacity bar completely fills up, but only says 7.64 GB. The disc does not finish burning before being ejected and will not work in a DVD player. Also, when I save the project, the chapter fonts revert to default & some of the button window panes come back. I can change & save over & over with the same reversions still taking place.

 

I have tried saving to different sizes. Original file was 6 GB mp4. I have tried getting the file down to 2 GB mov and 1.62 GB mov, but still doesn't work. I tried reducing resolution & bit rate. I have not as of yet tried fps. Is there a particular trick I need to do? What other options can I try? I read that other people have been able to burn longer movies - up to 3 hours?

mac pro, Mac OS X (10.5.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.