Skip navigation

iPhone 4s losing data connection multiple times/day

150540 Views 353 Replies Latest reply: Dec 12, 2013 11:05 AM by Yachinghou RSS Branched to a new discussion.
  • timiambeing2becauseapplewontletmedeletemyaccount Calculating status...

    iOS 6.0.1 no different - Network Lost message within 5 mins of upgrade!

  • Jay Imerman Level 1 Level 1 (0 points)

    In the 6.0.1 release notes, it says "Resolves an issue that prevents iPhone from using the cellular network in some instances"

     

    Based on how this is worded, I would infer that it resolves certain cases.  Let's hear from more people on the update - since it does resolve some cases, I would expect it to improve for some people.  However, like timi if it doesn't improve for you, the best way to handle it is to call AppleCare and let them know, or go to iPhone feedback and report the issue.  The more Apple hears about it, the more likely they are to address it as a high priority.

  • Twin8885 Calculating status...

    I'm having this problem multiple times a day.  It seems that for whatever reason, the Iphone 5 will lose LTE/4G and then totally fail to reconnect (it will just show nothing in the space where it usually says LTE, but will show 5 bars signal.)  I won't be able to access any internet or email or apps.  I can send messages as text messages, but can't receive any or even calls for that matter. 

     

    This problem was happening before the most recent 6.0.1 update and unfortunately remains after.  Toggling Airplane Mode, cellurlar data, LTE, etc. does nothing to fix the problem.  The only thing that works is restarting the phone.

     

    I'm going to try resetting Network settings if this continues and then will take it in to the Apple Store if it continues.

  • Jay Imerman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 5, 2012 10:04 AM (in response to Twin8885)

    Twin8885:  This sounds totally different from the problem described in this post.  The problem we have been having for a while goes across phone models, across carriers.  The cellular phone function is not impaired, so we can make and receive calls.  However, data services stop working for a while, then work again.  We notice it, for example, e-mails sending/receiving fail with errors.  Web pages come back server not found.  And so on, any app that uses the Internet fails.

     

    I have been lucky enough to get my iPhone when AT&T had an unlimited plan, and I have hung onto that.  So I had no qualms in turning off WiFi (I work from home mostly), and just relying 100% on cellular.  Since iOS 6 and now 6.0.1 I have not had the problem again.

  • Twin8885 Level 1 Level 1 (0 points)

    Sorry about that!   Haven't found too many other discussions relating to my phone's problems.  

  • Nosirrah Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 9, 2012 7:40 AM (in response to tpero)

    I haven't read all the pages of this, but it sounds like it could be related to the problem me and someone else here at work have with our iPhone 5s (see here https://discussions.apple.com/thread/4492811?tstart=0). What's your RRC state when this is going on assuming connected to 3G? I don't have LTE so can't comment if you're having those issues with iPhone 5, but there may be a similar LTE menu as I mentioned like the UMTS one in my thread. Other people here test LTE things so I might be able to help with that if there's any info? Should apply to any iPhones on 3G/UMTS.

  • Tom Kelly Level 1 Level 1 (20 points)
    Currently Being Moderated
    Nov 10, 2012 12:43 PM (in response to Nosirrah)

    I have the same problem on 6.0.1. Data will mysteriously drop on 3G if I go into an area with extremely poor coverage. When I come back into coverage, it will appear as though I'm connected to 3G data, but I'm unable to receive email of send iMessages. Toggling airplane mode fixes the problem, but it is annoying to do so. On Sprint using an iPhone 5.

  • Jay Imerman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 10, 2012 1:49 PM (in response to Nosirrah)

    Well as to my issue it doesn't seem to impact battery life nor the ability to send or receive calls.

  • BiggAW Level 1 Level 1 (20 points)
    Currently Being Moderated
    Nov 12, 2012 4:19 PM (in response to tpero)

    I have been having this issue a LOT at work. There we have an in-building system, it's either some sort of DAS/Microsite, or a repeater. At first I thought it was the in-building system, as that definitely has some issues (throughput releated), but now I'm not so sure. Data often stops working multiple times a day. Now, however, I've also had issues occasionally in other places, so I'm thinking it might be the phone. I'll try wifi first, and if that doesn't work, I'll delete my GMail account out of the phone (it's in Mail through Exchange) and see if that works. I'm really hoping something works, as it's really annoying to not be able to stream more than a few songs before the data craps out and I have to toggle Airplane mode. I'm also hoping it's not something that is specific to 5.x.x or 5.0.1, as I don't want to leave my Jailbroken 5.0.1 with Cydia, MyWi, maps that work, etc, etc.

  • Jel0 Calculating status...

    I have the same exact problem as Twin8885.  Phone would mysteriously loose data connection (4G or LTE) with full 5 bars.  Resetting celluar or airplane mode won't fix it.  Only a complete reboot will re-establish data connection.

     

    Should i bring my phone in for a new one?

  • RDZH93 Calculating status...
    Currently Being Moderated
    Jan 3, 2013 11:33 AM (in response to tpero)

    My iPhone 5 has been disconnecting from its LTE connection. It shows LTE or 4G and good signal at the top, but anything that uses data stops working. I have to turn off LTE and turn it back on for it to work or I have to turn phone off. This happens all of a sudden or sometimes after a phone call. AT&T already reset me on the network and I also reset all network settings on phone.Please Help!

  • StrobesAU Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 11, 2013 12:33 PM (in response to RDZH93)

    My 5 had been having similar issues for the last two days. I haven't called AT&T yet, but a power reset works usually. Either that or just waiting to connect to a page/send a text/check fb. Once it works again, it works flawlessly, but getting it to work can be a pain. I wonder if the network is suffering from difficulties.

  • PeteBoucher Calculating status...

    I solved this issue in my case by trurning OFF automatic network detection:

    Settings>Carrier>Automattic=OFF

     

    I work in an area where I have very weak network coverage and rely on 802.11n WiFi for iPhone 4 connectivity. Before making this settings change I would have to power the phone off/on every day, on my way home from work in order to reaquire any mobile network connection 3G or GPRS/2.5G.

  • Nosirrah Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 24, 2013 4:54 PM (in response to tpero)

    Further to my post earlier, all my woes disapeared when I switched network, so there was nothing wrong with my iPhone, just 3's network.

  • Sushiroll Calculating status...
    Currently Being Moderated
    Feb 5, 2013 3:35 PM (in response to tpero)

    My phone wouldn't go on the Internet and when I would try an error message would come up saying im not subscribed to a cellular data network.. My phone wouldn't service update, it would fail and I tried resetting the network settings, still nothing.. I did a hard reset and at the beginning of it before the bar started moving i did a soft reset and when my phone turned back on a message came up on the lock screen saying "waiting for activation".. It took about a minute and then I could access the Internet..

Actions

More Like This

  • Retrieving data ...

Bookmarked By (14)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.