Skip navigation

iMovie not refreshing iPhoto Videos

362 Views 2 Replies Latest reply: Jan 15, 2013 8:22 AM by dmorton750 RSS
rickehor Calculating status...
Currently Being Moderated
Jan 3, 2013 9:13 PM

Have used iPhoto to import videos and used iMovie to edit them, via the "iPhoto Videos" event, all worked well until a month or so ago.

 

Out of the blue, new videos imported in iPhoto were not showing up in the "iPhoto Videos" event in iMovie, e.g.:

 

1) Import a new video in iPhoto

2) Close iPhoto

3) Launch iMovie

4) iMovie asks for generating thumbnails, clicked "Now"

5) The progress bar for "Generating thumbnails" does not show up. New videos not found in "iPhoto Videos" event.

 

Tried the following soluations, to no avail.

 

1) Rebuild iPhoto library

2) Remove the com.apple.iMovieApp.plist file and the com.apple.iApps.plist file

3) Create a new Library in iPhoto, import a few movies, make it default. Close iPhoto, launch iMovie, works well, can access the new videos. Switch back to old Library in iPhoto, launch iMovie, same problem.

 

I'm running out of ideas now, any suggestion is appreciated!

 

Using iPhoto 11 and iMovie 11, MacOSX 10.8

iMovie '11, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.