Skip navigation

4th Gen 20GB only plays music through iTunes

246 Views 2 Replies Latest reply: Jan 15, 2013 9:16 AM by rolan787 RSS
rolan787 Calculating status...
Currently Being Moderated
Jan 11, 2013 4:39 AM

Hello,

I have a 4th Gen 20GB clickwheel iPod which I thought had a bad HDD. If I try to play any song, the pause/play indicator on the screen changes to play, but the time counter stays in 0:00 and the song doesn't play. I went into diagnostic mode and did all of the tests including HDD R/W and Scan and results are always OK. Still thinking it had to be a bad HDD, I connected the iPod to my computer and if I go to iTunes and play the songs from the connected iPod (NOT from the iTunes library), they play fine. I left it connected and it played through more than 10 songs without any problems. Disconnected the iPod from the computer, tried to play songs, and again songs don't play and counter stays in 0:00. Have reset iPod many times and tried pretty much everything.

Any help on this issue??

Thanks!

iPod classic, iOS 3.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.