Skip navigation

iphone sync fails to start

622 Views 2 Replies Latest reply: Mar 8, 2013 11:14 PM by mcrclaurence RSS
keithmmfitzpatrick12 Calculating status...
Currently Being Moderated
Jan 15, 2013 9:00 AM

I plug it in and it won't sync. Says the iphone sync sesion as failed to start, tried rebooting, and restoring it and getting the same message. used two different cables as well as 4 different usb ports.

 

Any ideas?

iPhone 5, iOS 6.0.2
  • aThanasi Level 2 Level 2 (270 points)
    Currently Being Moderated
    Jan 15, 2013 9:13 AM (in response to keithmmfitzpatrick12)

    I had a similar issue with my iPhone 5. What I did is I got rid of the backup and sync history from the device section in iTunes. To do so, go to the "Deleting a backup in iTunes" section here:

     

    http://support.apple.com/kb/HT4946

     

    Next, exit from iTunes and start it again. You should now be able to effectuate the sync.

  • mcrclaurence Calculating status...
    Currently Being Moderated
    Mar 8, 2013 11:14 PM (in response to aThanasi)

    I am having this problem with my iphone 5 as well.  Could you please give me instructions on how to delete the back up?  When I go into Devices it doesn't appear to give me the option to delete the back-ups. 

    I plugged my ipad in to see if that worked and I am also getting the "this ipad failed to sync as the sync failed to start" message.  I also can't transfer any purchases I've made from my phone/ipad.   Soooooo frustrating!!!!   Please HELP!!!!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.