Skip navigation

Problems booting my Intel Xserve.

615 Views 0 Replies Latest reply: Jan 15, 2013 11:52 AM by buttersstotch RSS
buttersstotch Calculating status...
Currently Being Moderated
Jan 15, 2013 11:52 AM

Hey All,


I just bought an used Apple Xserve (Model: MA409LL/A). When ever i go to turn it on and attempt to get it to boot, i get the blinking folder with a question mark. Ok not a problem. Tried booting with Option held to get me into the bootable devices. Now I am getting a mouse cursor on a grey screen. I then changed the hard drives and tried again. Same thing. So i decided to hook an external DVD ROM to the server and try to boot it off of there. No luck either.


Any help trick or tips would be appreciated. I really do not what to have to pay for shipping back on this if it is something i can fix myself. Thank you!


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.