Skip navigation

Can't make @-symbol

825 Views 12 Replies Latest reply: Jan 15, 2013 4:51 PM by Tom Gewecke RSS
jockefardig Calculating status...
Currently Being Moderated
Jan 15, 2013 1:45 PM

Hello, I need your help. I can't make the @-symbol no more with alt 2 + command. Why?

 

For this thread I had to copy-paste the @-symbol. It just stopped working.

 

* I also have to add that for a few weeks ago my keboard and trackpad was non-responsive for about 10 seconds from I touch it until I could use it. The support suggested that it was software-related rather than hardware-related. If that might have something to do with it? I re-installed my whole OS and everything was fine but I rather not have to re-install every second month because of bad software. There has to be a better solution?

MacBook Pro (13-inch Mid 2010), OS X Mountain Lion (10.8.2)
  • dutch82 Calculating status...
    Currently Being Moderated
    Jan 15, 2013 1:52 PM (in response to jockefardig)

    whats wrong with shift 2

  • dutch82 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 15, 2013 2:00 PM (in response to jockefardig)

    LOL- okay i will not know how to fix.

    maybe try system preference>Keyboard> and re-set all the options.

  • OGELTHORPE Level 7 Level 7 (22,605 points)
    Currently Being Moderated
    Jan 15, 2013 2:04 PM (in response to jockefardig)

    SYSTEM PREFERENCES> LANGUAGE & TEXT>INPUT SOURCES, select US and you should get the desired result.  Other languages will also work.  You must have it set to Swedish.  Explore.

     

    Screen Shot 2013-01-15 at 4.57.50 PM.png

    Ciao.

  • OGELTHORPE Level 7 Level 7 (22,605 points)
    Currently Being Moderated
    Jan 15, 2013 2:24 PM (in response to jockefardig)

    I do not know why it stopped working, but you can set up languages in your menu bar that will allow you to conveniently switch if the need arises.

     

    Screen Shot 2013-01-15 at 5.18.48 PM.png

    Ciao.

  • Tom Gewecke Level 9 Level 9 (70,855 points)
    Currently Being Moderated
    Jan 15, 2013 3:02 PM (in response to jockefardig)

    jockefardig wrote:

     

    Why did it stop working and how do I get it back?

     

    You have set your keyboard to Swedish instead of Swedish Pro.  Fix that by unchecking the box for Swedish and checking the box for Swedish Pro in the Input Source preferences.

  • Tom Gewecke Level 9 Level 9 (70,855 points)
    Currently Being Moderated
    Jan 15, 2013 3:40 PM (in response to jockefardig)

    Do you have the Swedish Pro flag in the top right corner of your screen?  If not, go to the Input Sources preference pane and check the box for Show Input Menu in Menu Bar so you can at least see what keyboard layout is active.

     

    If one key does not work, then most often it is because this has been set as the trigger for something.  Double check your system preferences/speech to make sure this is not the case for speech recognition or text to speech, etc.

  • Keith Doherty3 Level 4 Level 4 (1,735 points)
    Currently Being Moderated
    Jan 15, 2013 4:21 PM (in response to jockefardig)

    With a standard Mac keyboard set to Swedish this is the way to create the @ sign

     

    Press the option Key to modify keyboard the @ key is as per attached image

    Screen Shot 2013-01-16 at 00.09.jpg

  • Tom Gewecke Level 9 Level 9 (70,855 points)
    Currently Being Moderated
    Jan 15, 2013 4:51 PM (in response to jockefardig)

    jockefardig wrote:

     

    About a week ago I installed FileXaminer which has the option in it's preferences to use alt-2 in finder to get batch-information of the selected items.

     

    Thanks for that feedback, would never have guessed some app would do that!  It is really poor app design to have a setting  which takes over a keyboard character -- instead a combination with Control or Command should be used.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.