4 Replies Latest reply: Jan 16, 2013 1:17 AM by Jowie
thomaselsted Level 1 Level 1 (0 points)

Hey everyone.

I have a simple question, and hope there's a simple answer to it. Here goes:

My fade handle (the little ball that controls fade in/out of an audio clip) is missing at the beginning of my audio clip. Anyone know why? I've done quite a bit of googling about it, but nothing so far. Of course this is a little frustrating because i'd like to fade in the audio – and there's no trouble getting hold of the fade handle at the end of my clip, and making a smooth, S-curved fade out, as you can see on the screenshot below. That's the same audio track twice. See how the end of the first one fades nicely out, but when I hover my cursor at the beginnig, there's no little handle there. The audio file is an mp3.

 

Very odd.

 

Screen Shot 2011-10-10 at 14.04.20 PM.png

Screen Shot 2011-10-10 at 14.22.20 PM.png

Any help is greatly appreciated!

 

Thomas


Final Cut Pro X, Mac OS X (10.7.1)
  • 1. Re: Audio fade handle is missing at beginning of clip
    andynick Level 5 Level 5 (4,840 points)

    Curious - they should appear at both ends of the audio clip when you skim over it.

    Have you tried trashing your preferences?

     

    Faults like this can often be fixed by clearing out FCP X's preferences (for some reason, they get knotted up from time to time).

     

    Download Digital Rebellion's Preference Manager (free, simple to use, and quite safe).

    http://www.digitalrebellion.com/prefman/

     

    With Pref Manager, you can backup the Prefs first, then if trashing makes no difference, you can restore all your settings.

     

    If you trash them and don't restore them, you will need to go over all your FCP X settings again, so it's a great idea to backup Preferences from time to time when FCP X is working well, then you can ditch the bad prefs and restore from your (Digital Rebellion) backup.

     

    Can't guarantee it, but it's worth a try.

    Andy

  • 2. Re: Audio fade handle is missing at beginning of clip
    Jowie Level 2 Level 2 (205 points)

    Was this the correct answer to this problem? I have this problem too, but would like to know if it's the answer before I go messing around with my preferences... Thanks!

  • 3. Re: Audio fade handle is missing at beginning of clip
    dastoelk Level 3 Level 3 (650 points)

    I had the same experience. Just today, I expanded two tracks of audio below the attached video. The fade handle was present at the end of the expanded clip... But NOT at the head.

  • 4. Re: Audio fade handle is missing at beginning of clip
    Jowie Level 2 Level 2 (205 points)

    I found a workaround last night (not a solution). I used the Blade to cut off the beginning of the audio, which forced a new handle to appear on the righthand clip, which I then moved (in case it disappeared again!), deleted the new, smaller lefthand clip and then stretched the remaining clip back out to the left.

     

    It's not great, but it got me out of a spot

     

    Incidentally, does anyone know how to move the audio handles when they're hiding behind a transition? It's really annoying! I usually end up deleting the transition just so I can get to the handles, and then readding it again!