1 Reply Latest reply: Jan 15, 2013 3:16 PM by Klaus1
marlene170 Level 1 Level 1 (0 points)

I am worried about the java vulnerability.  I need it to pay bills on my banks website.  is java vulnerable in safari 5.1.  I am using a macbook with os 10.6.8


MacBook, Mac OS X (10.6.8)