Skip navigation

Can't empty trash

5875 Views 7 Replies Latest reply: Jan 16, 2013 2:59 AM by marcusjkw RSS
Howard Brazee Level 1 Level 1 (0 points)
Currently Being Moderated
Jul 28, 2012 5:24 PM

My .trash directory won't empty - even after following directions in .


It keeps telling me that applications are in use - applications that I haven't used ever or for a long time.


I tried first right before installing Mountain Lion and again after.


It is 34.6GB in size.


At one time, I tried deleting everything in a folder in it - and everything was moved out of the folder into the .trash directory.

OS X Mountain Lion, Home workgroup


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.