6 Replies Latest reply: Feb 3, 2014 5:10 AM by Tom Gewecke
accudin Level 1 Level 1 (0 points)

I have downloaded kedage.dfont from nickshanks.  But it is not working.  It is showing in the font list, but only numericals are displayed. Please let me know how to use it in microsoft windows for Mac.  I have moutain lion os.


MacBook Pro, OS X Mountain Lion (10.8.2)
  • 1. Re: Kannada Font
    sig Level 8 Level 8 (35,770 points)

    When you asked nickshanks for their help what did they say?

  • 2. Re: Kannada Font
    accudin Level 1 Level 1 (0 points)

    I did not ask nickshanks, but downloaded from their website

  • 3. Re: Kannada Font
    accudin Level 1 Level 1 (0 points)

    I visited their webiste again and found that have to enable the font, at the top of the screen, where US flag is there.  I have enabled the kannada font and it is working now. Thanks

  • 4. Re: Kannada Font
    Tom Gewecke Level 9 Level 9 (71,730 points)

    accudin wrote:

     

    t have to enable the font, at the top of the screen, where US flag is there.  I have enabled the kannada font and it is working now.

     

    The "flag" menu you are referring to is for Keyboard Layouts, not Fonts.  In modern unicode computer systems, you switch languages by selecting the proper keyboard layout, and the font takes care of itself.

     

    There is no need to download any font for Kannada -- OS X comes with 2 of them already installed by default, Kannada MN and Kannada Sangam MN.

  • 5. Re: Kannada Font
    accudin Level 1 Level 1 (0 points)

    Hi Tom Gewecke,

     

    I am contacting after a long time.  I need your help again, as I could not use the Kannada font, which is in built in the system.  Even after selecting the Kannada font, english letters appear whey I type anything,

  • 6. Re: Kannada Font
    Tom Gewecke Level 9 Level 9 (71,730 points)

    accudin wrote:

     

      Even after selecting the Kannada font, english letters appear whey I type anything,

     

    Forget about the font, you have to select the Keyboard Layout.  It has to look like this at the top right of your screen:

     

    Screen Shot 2014-02-03 at 6.08.44 AM.png