Skip navigation

iCloud storage full but 5GB free?

26748 Views 25 Replies Latest reply: Nov 1, 2013 6:38 AM by GatitiaBella RSS
1 2 Previous Next
4thSpace Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 15, 2012 1:33 PM

I'm getting this message on my iPhone 4S:


This iPhone cannot be backed up because there is not enough iCloud storage available


I looks it up here


This message is displayed when there is not enough storage space available in your iCloud Storage to complete your backup. Options are offered in the dialog to manage storage space. Alternatively, you can purchase more storage. If you received this message during a backup, or after recently being unable to complete other backups, you should examine and delete any incomplete backups.


When I go into iCloud storage settings, I see there is 5GB of 5GB space available.  Any ideas what is going on?

  • CROCKDL Calculating status...
    Currently Being Moderated
    Mar 30, 2012 12:25 PM (in response to 4thSpace)

    I have the same problem!!! The guys from the Genius Bar told me to restore the device, I did it and it didn't work at all!!! Same thing!!  Did you find a solution???


  • kind Calculating status...
    Currently Being Moderated
    Apr 21, 2012 3:32 PM (in response to CROCKDL)

    Same thing here what gives?!?!?!?!  Anyone @ Apple alive over there to look into this thread?  I have tried a buch of things.  I have 4.8 gigs free of 5G and it will not backup. I am just trying to back up notes and messages, etc  Nothing big.    What gives?!?!?!

  • Jenniaj Calculating status...
    Currently Being Moderated
    May 10, 2012 5:20 AM (in response to 4thSpace)

    I'm getting the same error.  Mine was full, so I downloaded all my photos and videos into my computer an deleted them from my iPhone and iCloud.  This freed up 3GB of space.  This wa two weeks ago and I continue to receive the error message saying it cannot back up because there is not enough storage.  Anyone have any ideas?

  • Benito_Levito Calculating status...
    Currently Being Moderated
    Jun 21, 2012 10:54 AM (in response to 4thSpace)

    I have the ssame problem. My 4s says it has 1.2GB AVAILABLE and then below it says I need an additional 1.2GB in order to make a backup.


    Why is this issue not answered anywhere yet?

  • Benito_Levito Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 21, 2012 11:24 AM (in response to Benito_Levito)

    Okay, well, I figured out the problem for MY issue and I hope it's the same issue.

    I DID have 1.2 GB free on my icloud storage and I was only using 3.8 but this only refers to the latest successful backup I made to iCloud.


    It does NOT refer to the current amount of space taken up on my iphone that would need to be backed up if I were to do another iCloud backup. My phone had since filled up to more than 5GB and so I just changed by backup settings to not back up certain apps and brought it back down to under 5GB.

  • tonefox Level 5 Level 5 (7,750 points)
    Currently Being Moderated
    Jun 21, 2012 11:25 AM (in response to Benito_Levito)

    All you people have more data to backup than you have space in iCloud.  So you have the full 5GB free in iCloud? So how much of your 16/32/64GB iPhone is wanting to be backed up?


    Benito - you have 1.2GB available and are trying to backup 4.4GB: hence another 1.2GB is needed.

  • brookpap Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 2, 2012 8:39 PM (in response to 4thSpace)

    Having the same issue on my ipad 3 (Sorry the NEW 2) and I am only backing up my bookmarks!! (I am not backing up anything else, once again I am getting 5GB as the reported free space


    Apple got me to reset my network settings which did not help, and now want me to restore the entire device.


    Ironic since I can backup fine with dropbox, skydrive, google drive, sugarsync both with client apps and with Readdledocs.


    Problem is, I want a basic IPAD SYSTEM backup, with the third party providers do not seem to have (like a bare metal recovery program for a computer) nor would I trust since they are not from the same vendor.


    So I will prepare to write off a day and visit an apple store in the future....


    Think the real issue is not the apple so much as the communications with icloud back end. FYI I was able to log into the icloud at and noticed that some (calandar) info was there (once I turned calandar on as a test for additional backup) so even with the error SOMEthing has backed up at SOME time.


    This is the web front end for the cloud storage. It must be either the IPAD is reporting to the ICLOUD server an incorrect amount of data, OR ICLOUD is simply not functioning correctly, which makes you wonder about using the service if you really needed it.....(it may not be there).


    I think apple need a better Service Level Agreement with Icloud, particularly if a paid customer.Since my job is not a beta tester or a quality consultant for apple I will leave it to them to resolve their issue, and until then my money ($19 per month) will go to dropbox!


    Maybe it is backing up SOME data at its discretion, its a bit like the HDMI (geniune) connector that says when first plugged in that "this accessory is not supported" (thats even with 5.1.1 IOS) but functions anyway....

  • elissafromfort dodge Calculating status...
    Currently Being Moderated
    Jul 11, 2012 4:57 PM (in response to Jenniaj)

    I too put all my photos and videos to my pc and removed them from my phone and was getting the same message so then I clicked on the "Delete this backup" and it removed the old back up from the phone, instantly replacing all that free storage I had freed up. I then went ahead and backed it up so it backed up everything I currently had still on my phone. Maybe this will work for you too


  • William K. Kirkman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 16, 2013 4:16 AM (in response to 4thSpace)

    I have deleted all backups, it says 5GB free. I have turned off all app backup options - all set to off. I have wiped and reinstalled my iphone from backup (itunes backup that is), and yet with nothing selected, it still says Next Backup 5.1GB - not enough space...


    This is a major bug, and must be an iOS bug. I suspect it is counting all the videos that I have already deleted, so it raised the bar high, and just hasn't lowered it.

  • HLT1 Level 1 Level 1 (15 points)
    Currently Being Moderated
    Jan 20, 2013 6:21 PM (in response to 4thSpace)

    Same here.   And nobody has a solution for this.  Telling us to buy more storage space is nonsense.  iCloud has residual junk in it from previous backups, and there is no way for me to go in there and wipe it clean..  Solution anyone???

  • bhazel Level 4 Level 4 (3,495 points)
    Currently Being Moderated
    Jan 20, 2013 6:24 PM (in response to William K. Kirkman)

    it isnt a ios bug if you go to setting>icloud>manage back up and storage> click on a back up you can turn something off to make your next back up less then 5 gb

  • William K. Kirkman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 22, 2013 2:16 AM (in response to bhazel)

    Actually it is an iOS bug because if you had actually read my post you would see I had gone to here and there and unticked all the apps, and after turning off ALL the apps the backup still said it would be 5.1GB until I wiped the phone, did not restore from backup, and just installed as new, and suddenly it's down to 50MB - but is indeed already growing again. The numbers on each of those apps in kilobytes or megabytes do not add up to the amount it says it is backing up.


    Please read all the relevant posts before telling people that its not a bug, or giving a fancy solution which in the cold light of day is incredibly weak (have you tried turning it off and on again). These things have been tried. They have failed. The solution (as opposed to wiping your phone) has yet to be presented for ever growing backups of unexplained or listed data.

  • lyonnaise88 Calculating status...
    Currently Being Moderated
    Feb 20, 2013 1:32 AM (in response to 4thSpace)

    I have found this worked for me;


    Delete all backups in icloud from the phone

    Delete icloud from the phone (turn it off) - making sure you dont erase all data from your phone

    Reinstall/turn on icloud

    Start new backup


    I think this wipes clean everything on your icloud and lets you start again with 5gb storage - I'd guess it's a bug.


    My tech knowledge is limited so don't hold me to it but those steps fixed mine!

1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.