Skip navigation

Pages models

584 Views 13 Replies Latest reply: Jan 18, 2013 7:15 AM by furiet RSS
furiet Calculating status...
Currently Being Moderated
Jan 16, 2013 1:48 AM

I use SL and ML : I need to use SL because I use applications uncompatible with ML, I use ML to learn to use it.

SL is on my internal disk, ML is on an external drive.

Time Machine is activated only for SL and uses a third disk.

While using ML, I  made an update for ML and wrongly for my Pages and Keynote SL versions, I had forgotten that the update searches for all appmications for all the disks of my configuration.
When returning to my normal use of SL, I discovered that Pages has been updated to the ML verzion, surprisingly without paying for this update.

To refind my Pages SL version, I tried to use my SL Time machine ; I restored a Pages version saved before I made the bad update.

I laucnched it successfully, but there are no models usable, I can't create a new document, and Pages doesn't accept to open existing files.

Whatever be the date of the Time machine savings restored, I didn't find the models file inside my user space in the Library/Applicaton support/iWork/Pages folder.

It looks that it is the wrong place ? Where is located the Pages models file ?

  • PeterBreis0807 Level 7 Level 7 (27,360 points)
    Currently Being Moderated
    Jan 16, 2013 4:54 AM (in response to furiet)

    What do you mean "models file"?

     

    Peter

  • Yellowbox Level 4 Level 4 (3,920 points)
    Currently Being Moderated
    Jan 16, 2013 5:09 AM (in response to furiet)

    Hello furiet,

     

    Is a "models file" a template?

     

    You wrote: "I use SL and ML"


    What is SL? What is ML?

     

    Ian.

  • Tom Gewecke Level 9 Level 9 (70,855 points)
    Currently Being Moderated
    Jan 16, 2013 5:14 AM (in response to Yellowbox)

    Yellowbox wrote:

     

    What is SL? What is ML?

     

     

    I would assume Snow Leopard and Mountain Lion

  • PeterBreis0807 Level 7 Level 7 (27,360 points)
    Currently Being Moderated
    Jan 16, 2013 6:55 AM (in response to furiet)

    That is the Template Chooser and those are templates.

     

    The supplied Apple templates are inside the application package, which you can access by right clicking on it, but you should not change these.

     

    Templates you have created yourself are inside the Application support folder.

     

    If you have attempted to reinstall iWork from Time Machine it is likely that Time Machine will not do a full restore because by default it does not back up the contents of your System folder.

     

    To do a complete reinstall you will need to go back to your original DVD or Installer file.

     

    Peter

  • PeterBreis0807 Level 7 Level 7 (27,360 points)
    Currently Being Moderated
    Jan 16, 2013 10:53 AM (in response to furiet)

    Which version of OSX are you running?

     

    iWork '08 is a previous version which needs upgrading to its latest version.

     

    iWork '09 is a new separate programme and also needs to be updated from the DVD to the latest version, depending on your version of OSX.

     

    Peter

  • fruhulda Level 6 Level 6 (14,775 points)
    Currently Being Moderated
    Jan 16, 2013 10:55 AM (in response to furiet)

    You can't update iWork 08 with an update for iWork 09. iWork 08 and iWork 09 are two different applications. The update 9.0.4 is for iWork 09. Do you have an DVD with iWork 09?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.