Skip navigation

Why gmail doesn't work after putting application specific password in iphone?

472 Views 4 Replies Latest reply: Jan 16, 2013 10:45 AM by wjosten RSS
Obli84 Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 16, 2013 9:43 AM

I went to gmail and generated the application specific password, entered it in my phone and gmail wouldn't work. In the past it worked, and after some months, out of nowhere it dones't work. SO I generated another password, entered it and nothing... It tell me: the mail server doens't respond. Check the details of your accoutn in the settings...

iPhone 4, iOS 5.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.