Skip navigation

3G not working in iPhone 5

871 Views 2 Replies Latest reply: Feb 6, 2013 6:17 PM by vanchinaman RSS
Patrick.Tong Calculating status...
Currently Being Moderated
Jan 16, 2013 6:24 PM

Dear,

My iPhone 5 was not available these days after the 3G network,the ICON display 3G,but not working, Safari,App depend on network are all unavailable.i just try to switch on/off the 3G and Cellular buttons in Setting. after that it looks fine to access the internet.but few hour or mins later,it doesnt working again.

My iPhone 5 not jailbreak and using the China Unicom Carrier.

Does anybody get the same issue??

iPhone 5, iOS 6.0.2
  • vanchinaman Calculating status...
    Currently Being Moderated
    Feb 6, 2013 7:05 AM (in response to Patrick.Tong)

    I have the same problem with my iPhone 5, also using China Unicom (in Shanghai). Went to China Unicom, worthless - except could see that the same sim card worked on 3g in a different iPhone 5.

     

    I'm using an Apple unlocked phone purchased in the US - and after going to the Apple store, they suggested that I restore the phone (set-up as new). I couldn't do it at the store, because I hadn't sync'd in a few days, so went home, backed it up, and restored the phone to factory defaults in iTunes. Turned on 3g - a voila! 3g finally works on internet!

     

    Then, I restore the backup of my phone made earlier - and I'm back to no internet. I am trying again, this time wtih the restore from a iCloud backup. Will post back if I have success - but based on the symptoms, it looks like there is some random setting that is captured in that phone restore which is in conflict with connecting regular Safari in iOS to the 3g Unicom network. Otherwise, there's no reason it would have worked after resetting to factory defaults.

     

    Also, to make it weirder - although I coudln't open any pages in iOS Safari on 3g, I COULD successfully send email over 3g... so it was talking to the network and able to send data. WEIRD!!! And frustrating.

  • vanchinaman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 6, 2013 6:17 PM (in response to vanchinaman)

    Ok - finally got it working...

     

    Settings - General - Reset - Reset Newtork Settings.

     

    It was that simple all along.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.