Skip navigation

problems importing movies from aperture 3

295 Views 10 Replies Latest reply: Jan 17, 2013 9:20 AM by Tom Wolsky RSS
Gunfighter Calculating status...
Currently Being Moderated
Jan 17, 2013 1:14 AM

Hi, I have some videoclips in my aperture library. When I drag a videoclip form within the mediabrowser in fcpx, the clip turns up, but the video is all black, no sound either. The tumbnail of the video shows uo though in the timeline. I tried to copy the file form aperture to the desktop, and then import it to fcpx, but it all turns up black.

 

I even tried from within aperture 3 to edit with final cut pro x, but then I het an error code that states that fcpx cannot open files in the quicktime movie format.

 

I have used to just drag directly from the mediabrowser  in fcpx before, without any problems, so I don´t understand why it doesn´t work anymore. Here are the specs of the file.

 

Any help would be appreciated. Skjermbilde 2013-01-17 kl. 10.13.02.png

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.