8 Replies Latest reply: Jan 17, 2013 8:41 AM by LarryHN
sofides7 Level 1 Level 1 (0 points)

I want to set icloud on my mac book pro in irder to be conected with my iphone and my ipad. but when i try to select photo stream on my ipad it says that an iphoto update is required. How and where should I do this?


MacBook Pro, Mac OS X (10.7.5)
  • 1. Re: update iphoto
    KarenSelena Level 4 Level 4 (1,960 points)

    Photo Stream requires that you have iPhoto 11.  What version of iPhoto do you have on your computer??

  • 2. Re: update iphoto
    LarryHN Level 9 Level 9 (56,670 points)

    see http://www.apple.com/support/icloud/photo-stream/ for requirements andtrouble shooting

     

    Waht version of IOS do you have? What version of iPhoto?

     

    LN

  • 3. Re: update iphoto
    KarenSelena Level 4 Level 4 (1,960 points)

    To tell the version of your software, open up the applications.  You will note it's name, will appear right beside the apple.  Click on the name of the application beside the apple, and select the "about".  It will display your version. 

     

    Version.jpg

  • 4. Re: update iphoto
    Old Toad Level 10 Level 10 (115,670 points)

    In order to use Photo Stream you must be running 10.8.2 or later. The following is from this Apple Document: iCloud: System requirements.  See the astrick note.

    Mac

    • OS X Lion v10.7.5 or later*

    PC

    • Microsoft Windows Vista (Service Pack 2)

    * Note: Although you can use iOS 5 and OS X Lion as noted above, you will not be able to take advantage of some iCloud features, such as Shared Photo Streams, iCloud Tabs, Find My iPhone Lost Mode, Documents in the Cloud for iWork, and Find My Friends location-based alerts

     

     

    OT

  • 5. Re: update iphoto
    sofides7 Level 1 Level 1 (0 points)

    I have iPhoto version 6.0.6 (322)

  • 6. Re: update iphoto
    sofides7 Level 1 Level 1 (0 points)

    I have Mac OS X version 10.7.5

  • 7. Re: update iphoto
    Terence Devlin Level 10 Level 10 (123,800 points)

    Then you need to update both your OS and iPhoto.

  • 8. Re: update iphoto
    LarryHN Level 9 Level 9 (56,670 points)

    What do I need to use Photo Stream?

    To use Photo Stream, including Shared Photo Streams, you need an iCloud account, compatible devices, and up-to-date software:

    • iPhone, iPad, or iPod touch with iOS 6.0 or later
    • Mac with OS X Mountain Lion v10.8.2 or later and iPhoto 9.4 or Aperture 3.4 or later
    • PC with Windows 8, Windows 7, or Windows Vista (Service Pack 2) and the iCloud Control Panel 2.1 or later for Windows
    • Apple TV (2nd generation) with Software Update 5.1 or later

    You can still use Photo Stream without Shared Photo Streams if your devices meet these requirements:

    • iPhone, iPad, or iPod touch with iOS 5.1 or later
    • Mac with OS X Lion v10.7.5 or later and iPhoto 9.2.2 or Aperture 3.2.3 or later
    • PC with Windows 7 or Windows Vista (Service Pack 2) and the iCloud Control Panel v2.0 or later for Windows
    • Apple TV (2nd generation) with Software Update 5.0 or later

    For complete iCloud setup instructions, visit How to set up iCloud.

     

     

    On your Mac With OS X 10.7.5 or later and iPhoto '11 9.2.2 or later you can use Photostream - for shared PS you need 10.8.2 and 9.4 or later

     

    On your IOS device you need 5.1 or later for PS and 6.0 or later for shared PS

     

    LN