Skip navigation

During NetBoot Creation, System Image Utility Hangs at "Finishing Up"

386 Views 4 Replies Latest reply: Jan 17, 2013 8:41 AM by Brian Nesse RSS
WPHays Calculating status...
Currently Being Moderated
Jan 16, 2013 6:10 AM

Hey everyone,

 

I'm trying to create a customized NetBoot image using OS X 10.7 Server.  I started with an OEM image, installed the required software, and created a .dmg using Disk Utility.  I moved that .dmg to the server and used System Image Utility to create a NetBoot image.  All seems to go well until the final stage, "Finishing Up"; System Imamge Utility appears do be doing something, but the NetBoot is never fully created.  I've let the process run overnight, but it still hasn't finished.  I also tried skipping Disk Utility altogether (just in case there was in an issue there) and creating a NetBoot image directly from the Hard Drive, but I've had the same results.

 

Screen Shot 2013-01-16 at 8.59.24 AM.png

 

Is there something that I'm missing?  Any help would be greatly appreciated.

 

Thanks!

MacBook Pro, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.