3 Replies Latest reply: Jan 17, 2013 1:13 PM by Michael Black
thinkfarm Level 1 Level 1 (0 points)

Happily, I just published my first book on the iBookstore. I was surprised to see that it is not compatible with iPhone or iPod Touch. It says:

 

Requirements: This book can only be viewed using iBooks 3.0 or later on an iPad. iOS 5.1 or later is required.

 

Can someone tell me why and what i can do to make the book work on iPhone and iPod Touch?

 

Thanks!

thinkfarm


iBook